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Version 7.0.1 Release Notes 
For MacCaption  

 
 

About This Release 
 

• MacCaption version 7.0.1 supports Desktop, Pro, and Enterprise licenses provided by 

Telestream.   

• Users who are upgrading from version 6.0 or previous versions of MacCaption should take a 

brief look at the User Manual, Quick Start Guide and video tutorials to learn about the latest 

changes to the user interface.  We hope you find these improvements useful and we welcome 

your continued feedback on the changes. 

• Users with Mac OSX 10.8 (Mountain Lion) or older will need to upgrade to Mac OS version 10.9 

(Mavericks) or later to use this version of MacCaption. 

• NOTE: Please test before upgrading your production environment, especially if you’re in the 

middle of any projects.  It is always advisable to test the new version before updating your 

production systems. Telestream can provide you with a limited license in order to configure and 

qualify this new release in a test environment prior to upgrading your production systems. 

Installation Instructions  
 

• MacCaption Installation and Activation Instructions: 

http://www.telestream.net/captioning/resources.htm (see under Documentation) 

 

• To use the Auto Time Stamp (ATS) feature, you must install a version of Java that is compatible 

with your Mac OS version. There are two options (please pick one): 

o Easiest solution - download this update from Apple: 

http://support.apple.com/kb/DL1572 

This works fine for Auto Time Stamp, however, it installs Java 6 which is an older version 

of Java. 

o Another solution - download “Java version 8” from Oracle ( http://www.java.com ). 

You can use either the “JRE” or “JDK” versions of Java 8.  Java 9 is not supported in this 

release. 

System Requirements 
 

• Operating System: 

o Mac OS 10.9 (Mavericks) 

http://www.telestream.net/captioning/resources.htm
http://support.apple.com/kb/DL1572
http://www.java.com/
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o Mac OS 10.10 (Yosemite) 

o Mac OS 10.11 (El Capitan) 

o Mac OS 10.12 (Sierra) 

o Note on Mac OS 10.13 (High Sierra): Although MacCaption generally works in Mac OS 

10.13, we observed that some MacCaption dialog boxes do not display correctly. This 

will be resolved in a future update of MacCaption and/or Mac OS. 

• Intel Processor 

• QuickTime 7.6 or later 

• 2GB RAM 

• 5GB free hard disk space 

• Minimum screen resolution: 1280x720 (720p) 

• One free USB port (only if using a dongle based license) 

• Internet access required for Timed Text Speech (transcription) and some online features 

• Auto Time Stamp requires Java Runtime Environment (JRE) or Java Development Kit (JDK) 

version 6, 7, or 8. 

 
Fixed in Version 7.0.1 

• Changed the “re-position caption using number pad keys 1-9” keyboard shortcut to Shift + 

Numpad 1-9.  This is due to the lack of a Num Lock key on Mac.  Now, using the number pad 

keys 1-9 (without pressing Shift) will type the number into the cell or field, just like the regular 

number keys above the QWERTY keyboard.  Pressing Shift + Numpad 1-9 will reposition captions 

as described in the manual. (MACCAP-1604) 

• Fixed a crash that could occur when typing on the number pad when the last (blank) cell of a 

caption project was selected. (MACCAP-1597) 

New Features in Version 7.0 
 

• Timed Text Speech & Transcription Mode – Automatic Transcription using speech-to-text 

technology 

The Timed Text Speech feature in MacCaption will create a text transcript of speech in a video 

and populate it directly into the captioning project with the correct timing. 

The Transcription Mode can be used to rapidly find and correct any mistakes in the transcript, 

whether it comes from Timed Text Speech or any other text that you have loaded into the 

project. 
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MacCaption uses the Timed Text Speech service of Telestream Cloud to analyze the audio track 

of a video file and transmit text and timing information directly into the text edit cells as it 

becomes available. Timed Text Speech currently works with English, French, Brazilian 

Portuguese, and Spanish language video content. 

Timed Text Speech processing operates from servers in Telestream Cloud. You need to set up a 

Telestream Cloud account to use Timed Text Speech, and when using Timed Text Speech, 

MacCaption must be connected to the Internet in order to create the transcript. Only the audio 

portion is transmitted to Telestream Cloud, so your Internet speed only needs to accommodate 

that scope of file size. 

For more information on how to use Timed Text Speech & Transcription Mode, please refer to 

the Quick Start Guide and the User Guide available via the Help menu in the software. 

 
Fixed in Version 7.0 

• Closing the project window without saving first, and then clicking “Save” when prompted to 

save unsaved changes, would sometimes result in a blank project file being saved. (MACCAP-

1558) 

• Changes to the subtitle configuration (font, size, color, drop shadow, etc.) now apply “live” to 

the preview window. (MACCAP-1406) 

• When dragging-and-dropping an SCC file into the caption area, in rare cases some captions 

would be missing, but they would import when using File > Import. (MACCAP-1451) 

• Push/Pull Word no longer inadvertently changes the layout of caption cells affected by the 

operation. (MACCAP-1408) 

• Stretch/Shrink Timecode can now be used on projects with only 1 line of captions in both GUI 

and CLI modes. (MACCAP-1412) 

• Fixed a potential crash when running Word Substitution with a large list of substitutions. 

(MACCAP-1441) 

• Fixed a potential crash when closing the project window. (MACCAP-1416) 

• Fixed a font outline issue when exporting UltraViolet CFF subtitles. (MACCAP-650) 

 

Known Issues in 7.0 

• When using Timed Text Speech on Mac OS 10.11 or older, and Safari has not been updated to 

the latest version, opening links to the Telestream Cloud website may result in a blank or broken 
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page. This can be fixed by updating to the latest version of Safari or by switching to a different 

default web browser (e.g. Chrome, Firefox).  (MACCAP-1574) 

• When running at the minimum 1280x720 or lower screen resolution, some UI controls may not 

be visible on the screen, for example the button at the bottom of the screen which toggles 

between Caption and Subtitle mode.  You can still toggle between caption/subtitle modes via 

the Display menu. 

• When using a Macbook with a 13” Retina display with the display set to “Larger Text” (larger 

than normal scaling), the effective screen resolution is lower than 1280x720 and thus does not 

meet the minimum screen resolution requirement for running MacCaption.  This can be fixed by 

going to System Preferences > Display, and setting the resolution to “Best for display.” Another 

option is to use an external monitor that meets the minimum required screen resolution. 

• When importing certain EBU-STL files containing right-to-left Hebrew, text may import number 

sequences in right-to-left order (opposite of intended) resulting in reversed numbers.  

(MACCAP-1048) 

• When using Ruby subtitle formatting, languages other than Japanese are not officially 

supported.  (MACCAP-1023) 

• Using the “Add to File” export only works with input .MOV target files that are on HFS+ 

formatted local storage devices or AFP mounted network shares.  Using Add to File on files 

stored on non-Apple network shares or other types of storage systems may result in invalid 

outputs.  (MACCAP-1029) 

• When using the Ruby annotation dialog window, cut/copy/paste of Ruby annotation text does 

not work using keyboard shortcuts.  The workaround is to right-click with the mouse or trackpad 

and use the context menu to cut/copy/paste.  (MACCAP-1059) 

• When copying and pasting a block of caption cells, MacCaption may paste the previously 

selected text content of the system clipboard.  Users must specify the insertion point by 

changing focus to the Text Panel itself (EX. Click below the timecode fields) and not the Text 

(Editing) Cell within the panel.  See p.31 of the User Guide for Text Panel details. (MACCAP-

1067) 

• When in Display as Captions mode and using the default display font, music notes that are 

italicized will appear in italics in the movie preview area, but may appear as un-italicized in the 

text editing area. This is because the default display font for the text editing area does not 

include an italicized version of the music note character. A workaround is to change the display 

font via Display > Font. Changing this display font only affects the text editing area of the 

MacCaption window; it has no effect on the caption/subtitle font used for rendering the preview 

display or for exports. (MACCAP-1041) 
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• Importing subtitles TTML files when in Display as Captions mode causes MacCaption to attempt 

to re-format the subtitles to fit closed captioning rules (e.g. max of 32 characters per line). To 

prevent unwanted reformatting of the subtitles, please switch to Display as Subtitles mode prior 

to importing a subtitles TTML file. (MACCAP-1247, MACCAP-1292) 

• Disconnecting a disk while MacCaption is writing to it during an export may cause MacCaption 

to crash or stop responding. If exporting to a network shared folder or removable hard drive 

such that the drive could become disconnected during export, it is recommended to save your 

project prior to export to avoid any potential loss of data. (MACCAP-1127) 

• MacCaption does not support importing, exporting, or previewing projects with time codes 

greater than 24 hours or which roll over from 23:59:00:00 to 00:00:00:00. You will need to 

manually treat the segment up to 23:59 separately from the segment after 00:00. (MACCAP-

1155) 

• When importing and exporting IMSC 1.0 Subtitles, font outlines are limited to 10% of the base 

font size per the specification. Font outline sizes larger than 10% will be truncated to 10%. 

(MACCAP-1228) 

• Warning: The "Encode 708 captions for 16x9" option in Caption > Encode Preferences is 

intended only for testing consumer TV sets and set-top box hardware. This option should not be 

selected when delivering to professional broadcast mechanisms and facilities. (MACCAP-1310) 

• When the Find/Replace dialog is open, the keyboard shortcuts for Find/Replace may not 

function. If this occurs, use the button controls in the Find/Replace dialog. (MACCAP-1534) 

• When switching back to the MacCaption project window from another application window (e.g. 

web browser), some menu items under the Help menu may be temporarily grayed out until you 

open a different menu (e.g. Window) and then go back to the Help menu. (MACCAP-1535) 

• When setting a caption horizontal position and then clicking in the time code field to edit the 

time code, pressing Undo will not undo the change to horizontal position. (MACCAP-1504) 

• Users have reported that MacCaption cannot embed captions into XDCAM .MXF files created in 

Vantage with the option "Preserve SMPTE 436 Ancillary Data Track" in the MPEG-2 section of 

the Flip XDCAM encoder" enabled.  Workaround: Transcode the file in Vantage without this 

option enabled and then insert captions using MacCaption; or, perform the caption insertion 

using Vantage instead of MacCaption. (MACCAP-1500) 

• When exporting SMPTE-TT with PNGs and a movie is loaded in the preview window, the 

resolution of the movie will be used to set the SMPTE-TT document extent, even if a different 

resolution was specified in the Subtitle Resolution drop-down menu. 
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Workaround: If you need to export SMPTE-TT with PNGs with a different resolution than the 

open movie, you can close the movie prior to export and select the desired Subtitle Resolution 

via the drop-down menu, or, load a movie which is the same resolution that you want to export. 

(MACCAP-1535) 


