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Neither the name of Diversified Sales and Service, Inc. nor the names of its contributors 
may be used to endorse or promote products derived from this software without 
specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS 
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PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; 
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OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
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MPEG Disclaimers

MPEGLA MPEG2 Patent
ANY USE OF THIS PRODUCT IN ANY MANNER OTHER THAN PERSONAL USE THAT 
COMPLIES WITH THE MPEG-2 STANDARD FOR ENCODING VIDEO INFORMATION FOR 
PACKAGED MEDIA IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER APPLICABLE 
PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM 
MPEG LA, LLC, 4600 S. Ulster Street, Suite 400, Denver, Colorado 80237 U.S.A.

MPEGLA MPEG4 VISUAL
THIS PRODUCT IS LICENSED UNDER THE MPEG-4 VISUAL PATENT PORTFOLIO LICENSE 
FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER FOR (i) ENCODING 
VIDEO IN COMPLIANCE WITH THE MPEG-4 VISUAL STANDARD (“MPEG-4 VIDEO”) AND/
OR (ii) DECODING MPEG-4 VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A 
PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO 
PROVIDER LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. 
ADDITIONAL INFORMATION INCLUDING THAT RELATING TO PROMOTIONAL, INTERNAL 
AND COMMERCIAL USES AND LICENSING MAY BE OBTAINED FROM MPEG LA, LLC. SEE 
HTTP://WWW.MPEGLA.COM.

MPEGLA AVC
THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE 
PERSONAL USE OF A CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE 
REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD 
(“AVC VIDEO”) AND/OR (ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER 
ENGAGED IN A PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER 
LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR 
ANY OTHER USE. ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C. 
SEE HTTP://WWW.MPEGLA.COM.

MPEG4 SYSTEMS
THIS PRODUCT IS LICENSED UNDER THE MPEG-4 SYSTEMS PATENT PORTFOLIO LICENSE 
FOR ENCODING IN COMPLIANCE WITH THE MPEG-4 SYSTEMS STANDARD, EXCEPT THAT 
AN ADDITIONAL LICENSE AND PAYMENT OF ROYALTIES ARE NECESSARY FOR 
ENCODING IN CONNECTION WITH (i) DATA STORED OR REPLICATED IN PHYSICAL MEDIA 
WHICH IS PAID FOR ON A TITLE BY TITLE BASIS AND/OR (ii) DATA WHICH IS PAID FOR ON 
A TITLE BY TITLE BASIS AND IS TRANSMITTED TO AN END USER FOR PERMANENT 
STORAGE AND/OR USE. SUCH ADDITIONAL LICENSE MAY BE OBTAINED FROM MPEG LA, 
LLC. SEE HTTP://WWW.MPEGLA.COM FOR ADDITIONAL DETAILS.
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Limited Warranty and Disclaimers
Telestream, LLC. (the Company) warrants to the original registered end user that the 
product will perform as stated below for a period of one (1) year from the date of 
shipment from factory:

Hardware and Media—The Product hardware components, if any, including equipment 
supplied but not manufactured by the Company but NOT including any third party 
equipment that has been substituted by the Distributor for such equipment (the 
“Hardware”), will be free from defects in materials and workmanship under normal 
operating conditions and use.

Warranty Remedies
Your sole remedies under this limited warranty are as follows:

Hardware and Media—The Company will either repair or replace (at its option) any 
defective Hardware component or part, or Software Media, with new or like new 
Hardware components or Software Media. Components may not be necessarily the 
same, but will be of equivalent operation and quality. 

Software Updates
Except as may be provided in a separate agreement between Telestream and You, if 
any, Telestream is under no obligation to maintain or support the Software and 
Telestream has no obligation to furnish you with any further assistance, technical 
support, documentation, software, update, upgrades, or information of any nature or 
kind.

Restrictions and Conditions of Limited Warranty
This Limited Warranty will be void and of no force and effect if (i) Product Hardware or 
Software Media, or any part thereof, is damaged due to abuse, misuse, alteration, 
neglect, or shipping, or as a result of service or modification by a party other than the 
Company, or (ii) Software is modified without the written consent of the Company.

Limitations of Warranties
THE EXPRESS WARRANTIES SET FORTH IN THIS AGREEMENT ARE IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY 
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. No oral 
or written information or advice given by the Company, its distributors, dealers or 
agents, shall increase the scope of this Limited Warranty or create any new warranties.

Geographical Limitation of Warranty—This limited warranty is valid only within the 
country in which the Product is purchased/licensed.
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Limitations on Remedies—YOUR EXCLUSIVE REMEDIES, AND THE ENTIRE LIABILITY OF 
TELESTREAM, LLC. WITH RESPECT TO THE PRODUCT, SHALL BE AS STATED IN THIS 
LIMITED WARRANTY. Your sole and exclusive remedy for any and all breaches of any 
Limited Warranty by the Company shall be the recovery of reasonable damages which, 
in the aggregate, shall not exceed the total amount of the combined license fee and 
purchase price paid by you for the Product. 

Damages
TELESTREAM, LLC. SHALL NOT BE LIABLE TO YOU FOR ANY DAMAGES, INCLUDING ANY 
LOST PROFITS, LOST SAVINGS, OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES 
ARISING OUT OF YOUR USE OR INABILITY TO USE THE PRODUCT, OR THE BREACH OF 
ANY EXPRESS OR IMPLIED WARRANTY, EVEN IF THE COMPANY HAS BEEN ADVISED OF 
THE POSSIBILITY OF THOSE DAMAGES, OR ANY REMEDY PROVIDED FAILS OF ITS 
ESSENTIAL PURPOSE.

Further information regarding this limited warranty may be obtained by writing:
Telestream, LLC.
848 Gold Flat Road
Nevada City, CA 95959 USA

You can call Telestream, LLC. via telephone at (530) 470-1300.
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Overview
Introduction
This Quick Start Guide will help you install and learn the basics of CaptionMaker and 
MacCaption. The following topics are covered:

 Overview—the chapter you’re reading now introduces key concepts

 Installation—provides step-by-step installation procedures

 Quick Start—introduces how to use the products 

This guide includes links to additional helpful information on our Website: 
telestream.net. Check the website periodically for updates of this document.

When you purchase CaptionMaker or MacCaption, you will receive a software license 
key. You can easily download and install the license key by clicking on our downloads 
page at telestream.net and following the instructions.

Note: If you purchased CaptionMaker/MacCaption from CPC prior to October 2013, it 
is protected by a USB dongle. The dongle must be plugged into your computer in 
order for the software to run.

CAUTION: Do not lose your license key because your software will not work without 
it, and you will be charged to replace it. 

Video Tutorials and Support 
Telestream offers video tutorials and support:

• Video tutorials: http://www.telestream.net/telestream‐support/captioning/tutori‐
als.htm

• Telestream Tech Support: http://www.telestream.net/telestream‐support/caption‐
ing/support.htm

http://www.telestream.net
http://www.telestream.net/telestream-support/captioning/tutorials.htm
http://www.telestream.net/telestream-support/captioning/tutorials.htm
http://www.telestream.net
http://www.telestream.net/telestream-support/captioning/support.htm
http://www.telestream.net/telestream-support/captioning/support.htm
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Comparing Software Versions
The CaptionMaker and MacCaption applications are available in 3 levels: 

• Desktop
• Pro
• Enterprise

Please refer to the chart below for the features of each level. You can purchase a 
software upgrade from one level to another at any time to add capabilities. If you are 
using software purchased from CPC prior to October 2013, see the Telestream website 
for information on old software levels such as: Classic, WebPlus, NLE, DTV, etc.

Table 1. CaptionMaker and MacCaption Feature Comparison

Target uses Caption authoring Caption authoring, QC,
asset management, 
TV broadcast exports

Automation & high volume
caption asset management

Target customers Corporate, Independent, 
academic, government, 

houses of worship

Caption service providers,
TV networks, Post facilities

Major networks, content
providers, asset management &

distribution services

Authoring/Exports
Caption Authoring, Timing and Formatting

Auto Time Stamp (sync text and audio)

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

Caption Asset Management (Imports/Conversions)

Automation

Batch processing (GUI)
Scripting & External Control (CLI)

*: Indicates feature that is currently platform dependent (Mac or Windows only)

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

√

Desktop Pro Enterprise

Export SCC (CEA-608) & MCC (CEA-708) 
files 

Streaming/Mobile Video (SMPTE 2052 timed 
text--TTML and DFXP, Vimeo, Safari, 
Android, WebVTT, SRT, iOS, YouTube, WMV, 
SAMI, etc.)

Burn-in Subtitles and Basic DVD Subtitles

Subtitle overlay (movie w/alpha channel,
Advanced DVD/Blu-ray subtitles)

TV broadcast and VOD media
(ProRes*, MPEG-2, H.264, MXF, Avid AAF, 
tape, etc.)

Export caption interchange files (CAP, TDS,
ULT, EBU-STL, etc.)

V-chip/XDS/AFD Encoding
Live captioning (via hardware encoder or
web stream e.g. YouTube)

Reformat Pop-on <-> Roll-up

Extract CC from video files (MOV, MXF, 
MPEG-2, etc.)

Import interchange files (Cheetah CAP, TDS,
ULT, PAC, EBU-STL, etc.)

Import plain text, SCC & MCC, web formats

Assemble Captions*

Time Tailor (Non-linear Retiming)

(Windows only) (Windows only)

√
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Prerequisites for Captioning
The two ingredients you need to start captioning a video are: (1) a video file, and (2) a 
transcript of the dialog in the video.

Transcribing a Video
There is no magic solution to transcription. It is by far the most time-consuming aspect 
of the closed captioning/subtitling process. However, there are methods to transcribe 
in the most efficient way possible. If you do not have a script of the video, you can 
efficiently produce the script in one of these ways:

• Type the script on a regular keyboard. You can use a foot pedal control to help you 
transcribe the video. It costs less than $100 and will greatly speed up the transcrip-
tion process by allowing you to control the video playback with your foot so that 
you can keep both hands on the keyboard.

• Train speech recognition software to recognize your voice and produce a transcript 
by listening to the video and repeating the speech for the software. Speech recog-
nition software, such as Dragon Naturally Speaking, only picks up one speaker's 
voice at a time, and that person must go through a voice training process with the 
software. In other words, you can't simply feed in a video file with various speakers' 
voices and expect to get a good result.

What you can do is a process called Shadow Speaking, or Voice Captioning. For this 
process you train a profile of your voice into the Dragon Naturally Speaking soft-
ware so that it can recognize your speech accurately. Then you watch the video and 
repeat all of the dialogue you hear into a headset microphone. This takes a little 
practice to get good at listening and speaking at the same time, but for most peo-
ple, it's much faster than typing on a regular keyboard. At first, you will probably 
get a lot of unrecognized words. As you continue to use the software and correct 
the errors, you can eventually expect to reach around 95% accuracy.

• Use a professional transcription service. This is the easiest but most expensive way 
to generate the script.

Our software can import scripts from a text file and most word processors, such as 
Word files. However, because of special formatting and characters used in some kinds 
of document files, it is usually best to start with a plain text (.txt) file. 

Using a Video File
The other ingredient you need for producing captions is a video file. Make sure you are 
using a digital video file, not videotape, as your video source. Trying to transcribe from 
a tape can wear out your tape deck, and you'll spend too much time starting and 
stopping the tape. Our software can play back most types of QuickTime files (Mac/
Windows), and also Windows Media files (Windows). If you have another file format, 
please see our support page article about making a proxy movie for use with the 
captioning software.
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Automatic Time Stamp (ATS)
In most other captioning software, even after you import the transcript and video, you 
must go through a time consuming process to break the transcript up into 
caption-sized pieces and then manually synchronize each piece of text so that it 
appears at the correct time in the video.

Auto Time Stamp automatically synchronizes the text transcript with your audio or 
video file, dramatically reducing the time it takes to caption a video. This feature works 
very well for videos with high quality audio and containing mostly dialog. It does not 
work as well if the audio has already been mixed with music or sound effects, so it is 
preferable to use a dialog-only audio mix.

Requirements
• A video with a high quality audio track (i.e. good signal-to-noise ratio).

• An accurate transcript of all the dialogue in the video.

• See our System Requirements Web page for minimum computer specs:
http://www.telestream.net/captioning/tech‐specs.htm

Results
• Automatically synchronizes each caption; no need to manually time stamp captions.

• The process is much faster than real-time (15 times to 30 times faster, depending on 
the speed of your computer).

• The software automatically detects captions with poor synchronization and high-
lights them in red, so you can spot check and manually correct these captions.

Best Practices
• An accurate transcript is vital. To get good results, the transcript cannot deviate sig-

nificantly from the audio.

• High quality audio is also the key. Compression, sound effects or music can distort 
the sound.

• Speaker IDs that are indicated with >> Name: are treated as unspoken text.

• Non-verbal information in the transcript, such as music or sound effect indications, 
should be enclosed by brackets like this: [MUSIC], or [Applause].

• If the software highlights some caption lines as low confidence, you might want to 
do a quick Preview Play to spot check these sections. In many cases the low confi-
dence sections may be fine or close enough for your needs. If not, you can do a 
manual time stamp just on these few sections to improve the alignment. 

• Auto Time Stamp supports English language audio only.

http://www.telestream.net/captioning/tech-specs.htm
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Caption Style Guidelines
Adhering to good caption style is very important. The following is an excerpt from 
http://www.dcmp.org/:

Captioning is the key to opening up a world of information for persons with 
hearing loss or literacy needs. There are more than 30 million Americans with 
some type of hearing loss. Millions of others are illiterate, learning to read, or 
use English as a second language.

The first captioning of any kind was performed in the late 1950's by Captioned 
Films for the Deaf, the ancestor of DCMP, two decades before the advent of 
closed captioning on broadcast television. The first edition of the Captioning 
Key was published in 1994, and these guidelines were based on decades of 
experience by DCMP (then called Captioned Films and Videos Program), review 
of captioning research, and examination of standards developed by various 
captioning vendors. The Captioning Key has been applied to both entertain-
ment and educational media, has been used for consumers at all levels (chil-
dren through adults), has received international distribution, and has been 
translated into other languages.

These guidelines are a key for vendors performing captioning for the DCMP. The vendor 
list can be found at this URL: http://www.dcmp.org/caai/nadh11.pdf. The DCMP 
provides information on how to become an approved vendor on the DCMP Web site: 
http://www.dcmp.org. 

The information is applicable to vendors and other businesses that provide closed 
captioning (CC) and subtitles for the deaf and hard of hearing (SDH) of all types of 
media at various levels. Thus, these guidelines will also be useful to media producers/
distributors and others considering captioning their products or learning about 
captioning. Some background information and rationale are included for the novice.

For those who wish to save a copy of this resource, a PDF version of the Captioning Key 
is available for download from the DCMP:
http://www.captioningkey.org/captioning-key.pdf 

A Spanish translation of the Captioning Key is also available:
http://www.dcmp.org/caai/nadh52.pdf

http://www.dcmp.org
http://www.dcmp.org
http://www.dcmp.org/caai/nadh11.pdf
http://www.dcmp.org
http://www.captioningkey.org/captioning-key.pdf
http://www.dcmp.org/caai/nadh52.pdf
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Captions vs. Subtitles
Captions are text that appears on a video, which contain dialogue and audio cues such 
as music or sound effects. Subtitles are text that appears on a video and typically 
contains only a translation of the dialogue. 

Captions
The purpose of captioning is to make a video accessible to those who cannot access the 
audio content, such as for people who are deaf or hard of hearing, and for other 
situations in which the audio cannot be heard due to environmental noise or a need for 
silence.

Captions can be either open captions (always turned on, aka "burned in") or closed 
captions (can be turned on/off by the viewer).  For TV broadcast, closed captions are 
much more common because they allow each viewer to decide whether they want the 
captions to be turned on or off. Closed captions are transmitted as a special coded 
signal sent along with the video picture, and require a decoder in your television or set 
top box to display the text on the screen. This special coded signal is what broadcasters 
check for to ensure that your video is in accordance with the law.

For technical reasons, closed captions have many more rules and constraints that affect 
the timing and the appearance of the text.  This means that in practical use, the caption 
author has limited or no ability to specify the font, size, text styling, etc.  These settings 
are determined by the decoder which renders the text to the screen when the captions 
are turned on.

Subtitles
Subtitles are text that appears on a video and typically contains only a translation of the 
dialogue, typically because the dialogue is in a foreign language, or because the 
dialogue was difficult to hear clearly. Unlike captions, subtitles usually do not convey 
non-dialogue sounds such as background noise, sound effects, or music cues, because 
it is presumed that the viewer is able to hear them.  Subtitles have fewer rules and 
limitations than closed captions, and generally have more fonts, styles, and colors 
available to choose from. 

Subtitles can be burned into the video so they can't be turned off.  This is called "open 
subtitles", "burn-in subtitles" or "hard subtitles," and is used when the subtitles must 
always be available, such as when translating foreign language dialogue for a general 
audience.  This is also useful when working with a video format or player that doesn't 
support soft subtitles or closed captions.

Some formats, such as DVD, Blu-ray, many web-based players, and a few other video 
formats, can contain one or more tracks of subtitles which can be selected and turned 
on or off by the player. This is called "soft subtitles" or "separate subtitles".  

Subtitle tracks which contain non-verbal audio cues and mimic the look and feel of 
closed captions are called "SDH" (Subtitles for the Deaf and Hard of hearing) tracks.  
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SDH tracks are often used to emulate closed captions on formats that don't support 
closed captioning due to technical limitations, such as Blu-ray.
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Installation
The procedures in this chapter explain step-by-step how to install your captioning 
software. These are the topics presented:

 Installing and Activating CaptionMaker

– Buying and Activating CaptionMaker

– Activating CaptionMaker Offline

– Upgrading CaptionMaker

– Deactivating a CaptionMaker License

 Installing and Activating MacCaption
– Buying and Activating MacCaption

– Activating MacCaption Offline

– Upgrading MacCaption

– Deactivating Your MacCaption License
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Installing and Activating CaptionMaker
Follow these steps to install CaptionMaker:

1. Download CaptionMaker and run the setup program. A dialog box opens.

2. Click Setup to start the CaptionMaker InstallShield Wizard. Follow the installer 
steps.
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3. Click Next. The installer presents the License Agreement.

4. If you agree to the terms of the License Agreement, click Yes. The installer presents 
the Customer Information screen. 
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5. Enter your customer information and click Next. The installer presents the Choose 
Destination Location screen.

6. Click Next to install CaptionMaker in the default location, or browse to select a new 
destination for the CaptionMaker installation. The installer presents the Select 
Program Folder screen.

7. Click Next to install CaptionMaker program icons into the default folder, or select a 
new location for the program icons.
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8.  When you are asked if you want to install HASP driver, select Yes only if you are 
using a USB dongle based license, otherwise select No. If you installed the HASP 
driver, when the Operation successfully completed message displays, click OK.

9. Click Finish to close the installer.
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Buying and Activating CaptionMaker
Follow these steps to buy a license and activate the software:

1. Start the program for the first time by clicking on the CaptionMaker icon on your 
desktop. The first time the software runs, you will see the following message 
indicating CaptionMaker is running in DEMO mode. 

Note: To start the program, you can also go to the Start Menu, Telestream folder, and 
click CaptionMaker. 

2. Click OK to continue.

3. Open the Help menu, and select Manage CaptionMaker License.



Installation 
Installing and Activating CaptionMaker

23
4. In the Manage CaptionMaker License dialog, click Activate/Purchase.

5. Enter your serial number and click OK, or click Purchase if you have not already 
purchased the software. 

6. Click Activate License. If you have Internet access, activation will complete 
automatically. The Manage CaptionMaker License says, “CaptionMaker is 
registered.”

7. Quit and restart the CaptionMaker software.  Go to the menu Help > About 
CaptionMaker.  Verify the window reads CaptionMaker-Desktop, -Pro, or -
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Enterprise, matching the license you purchased (as shown below).  You are now 
ready to use CaptionMaker.
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Activating CaptionMaker Offline
If you don’t have Internet access during license activation, an error message will appear 
(shown below). Cancelling the error message allows you to activate a license manually 
using a different computer that has Internet access.

1. Click Cancel in the error message to continue manual license activation. The 
Activate Options screen appears.
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2. Select Activate using a different computer that has web access, and click Next. A new 
screen appears, providing you with an activation URL and an Installation ID.

3. Using another computer or device that has Internet access, open the URL shown on 
your MacCaption computer screen. The essellerate services page appears.
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4. Enter the Installation ID and click Submit. An Activation Key is displayed.

5. Enter the Activation Key on the CaptionMaker computer as shown below.

6. The screen indicates Success. Click Done to finish licensing CaptionMaker. Now 
when you restart CaptionMaker, the About window indicates the type of license 
you purchased (as explained in the last step of the previous section).
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Upgrading CaptionMaker
If you need to use features that are in a higher level of the software, for example, you 
purchased the Desktop version, but now you need a feature that is in the Pro version, 
you can buy an upgrade. Follow these steps to upgrade your license:

1. Open the Help menu, and select Manage CaptionMaker License.

2. In the Manage CaptionMaker License dialog, click Upgrade.



Installation 
Installing and Activating CaptionMaker

29
3. In the online store, select the license level you want to buy.

4. Follow the on-screen prompts to purchase the upgrade. The procedure that follows 
explains how to activate the upgraded license.

Activating a CaptionMaker Upgrade
Usually the upgrade process will complete automatically, but in some cases you may 
receive the upgrade key via email. In that case you must deactivate your old key in 
order to enter the new key. To activate your upgraded license, follow these steps:

1. Open the Help menu, and select Manage CaptionMaker License.

2. Click Deactivate License. This requires an Internet connection.
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3. Confirm that the screen shows The serial number is valid, but it is not activated.

4. Click Edit Serial Number. A dialog box opens to allow serial number entry.

5. Enter the new serial number, and click OK.

6. Click Activate License.

7. Confirm that the screen shows CaptionMaker is registered and shows the upgraded 
license level.

Deactivating a CaptionMaker License
If you want to move the CaptionMaker license to another computer, you must first 
deactivate it on the current computer. This action requires Internet access. Follow these 
steps: 
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1. Open the Help menu, and click Manage CaptionMaker License. A dialog opens 
indicating that the product is registered and allowing you to deactivate the license.

2. Click Deactivate License.

3. Confirm that the screen shows The serial number is valid, but it is not activated.

 

4. After waiting 15 minutes for the server to update your license status, you can 
activate this serial number on another computer where you have installed 
CaptionMaker or MacCaption. 
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Installing and Activating MacCaption
Follow these steps to install MacCaption:

1. Download the MacCaption installer and open the disk image.

2. Double-click the installer package to open it. The installer displays a Welcome 
screen and important information. Click Continue.

3. Click Continue when the installer displays the Software License Agreement.
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4. Click Agree when the dialog box displays

5. Click Install.

6. As part of the installation process, the Macintosh may request your user Name and 
Password. Enter your Mac user Name and Password, and click OK. 
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7. The installation continues, and at completion, a window opens to indicate success. 
Click Close to complete the installation. 

Buying and Activating MacCaption
Buy and activate a MacCaption license as follows:

1. To run MacCaption, find the MacCaption icon in your Applications folder, and 
double click it. 

The first time the software runs, if you have not already activated it on this com-
puter, you will be running in demo mode and many restrictions will apply.

2. Open the Help menu, and select Manage MacCaption License. 
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The MacCaption License dialog opens, indicating the software is not yet activated.

3. Click the lock icon and enter your Mac user name and password to authenticate 
your user account. Then return to the MacCaption License window.
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4. If you already have a serial number, click Enter Serial Number and type in your serial 
number. If not, click on Purchase License and follow the on-screen instructions to 
purchase a license online. After entering your serial number, you can choose 
whether to Upgrade or Activate your serial number. 

   

5. Click Activate Serial Number. Next, you’ll be asked to confirm your serial number.

6. Confirm your serial number, and click Activate. Activation will complete 
automatically and MacCaption will say "MacCaption (Version): Activated." 

(Note: If you don’t have Internet access, you can activate using a different com-
puter that has Web access. See Activating MacCaption Offline.) 

7. Click OK, and then quit and restart the MacCaption software. 

8. Go to the top menu: MacCaption > About MacCaption, and verify that you are 
running the proper license type (for example, Desktop, Pro, or Enterprise). 

 

9. Click OK.  MacCaption is now installed and ready to use.
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Activating MacCaption Offline
If you don’t have Internet access from the MacCaption computer, you can activate 
MacCaption using a different Internet-connected computer. Follow these steps:

1. After starting the Activate Serial Number process described in the previous 
procedure, make the following selection: Activate using a different computer that has 
web access and click Next.

2. Using the Internet-connected computer, access the URL that is presented on the 
MacCaption computer.
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3. On the eSellerate activation website, enter the Installation ID that MacCaption 
provided, and click Submit.

Esellerate displays your new activation key at the bottom of the page. You can also 
enter your email address to receive a copy of your activation key by email. 
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4. Enter the Activation Key into the MacCaption Enter Activation Key page, and click 
Activate. If the key is entered correctly, a message saying “Success” should be 
displayed. 

5. Click Done to finish the activation process. MacCaption should now say 
“MacCaption (version) Activated.” 

6. Quit and restart MacCaption. Then go to the top menu: MacCaption > About 
MacCaption, and verify that you are running the proper license type (for example, 
Desktop, Pro, or Enterprise). 
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Upgrading MacCaption
If you need to use features that are in a higher level of the software, you can purchase 
an upgrade.

1. Open the Help menu and select Manage MacCaption License…

 

The MacCaption License window opens.

2. Click the lock icon to authenticate your Mac account. 

3. Enter your Mac user name and password when prompted. 

4. Click Upgrade License. 
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5. The MacCaption online store window will open. Follow the on-screen prompts to 
select and purchase your upgrade.

Activating a MacCaption Upgrade
Usually the upgrade process will complete automatically, but in some cases you may 
receive the upgrade key via email. In that case you must deactivate your old key in 
order to enter the new key.

1. Open the MacCaption Help menu, and select Manage MacCaption Activation. The 
MacCaption License window opens. 
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2. Click the lock icon, and enter your Mac user name and password to authenticate 
your Mac user account. The lock unlocks and the license options are enabled.

3. Click on Deactivate Serial Number. This step requires Internet access. 

4. After deactivation, MacCaption will automatically exit. Start the software again. It 
will start in Demo mode.

5. Open the Help menu, and select Manage MacCaption Activation. 

6. Click the lock icon, and enter your Mac user name and password to authenticate 
your Mac user account. The license options are displayed again.

7. Click Activate Serial Number. The Serial Number entry form opens.

8. Enter the new upgrade serial number that was emailed to you, and click Activate.
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9. Confirm that the screen now shows "MacCaption (Version): Activated" and displays 
the upgraded license level. 

10. Click OK. Then quit and restart MacCaption.

Deactivating Your MacCaption License
If you want to move the MacCaption license to another computer, you must first 
deactivate it on the current computer. This step requires Internet access.

1. Go to the MacCaption Help menu and select Manage MacCaption Activation. The 
MacCaption License window opens.

2. Click the lock icon and enter your Mac user name and password to authenticate 
your Mac account. 

3. Click on Deactivate Serial Number. 
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4. Confirm that the screen shows "MacCaption (Version): Not Activated"  

   

5. After waiting 15 minutes for the server to update your license status, you can 
activate this serial number on another computer where you have installed 
CaptionMaker or MacCaption. 
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Quick Start
This chapter leads you step-by-step through your first projects in CaptionMaker and 
MacCaption. When you are finished, you will have gained a solid overview of how to 
use the products. 

These are the topics covered in this chapter:

 Your First CaptionMaker Project

 Your First MacCaption Project

 Exporting Your Finished Project

 Importing Caption Files

 Live Captioning

Your First CaptionMaker Project
The following topics lead you through a simple project in CaptionMaker.

Importing Text Files
CaptionMaker can import plain ASCII text, MS Word or an rtf file. Follow these steps to 
import a text file to use as your captions:

1. Click on File on the top menu bar, and then select Import (or drag and drop a text 
file from Windows Explorer into CaptionMaker’s text area).

2. Under File Type, select Text Documents, and then select the type of document. 
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3. Click Browse, and select your caption text file. 

4. Click Next, and make sure that the Free Form option is selected.

5. Click Next again, and select the Options for how to break up the text into caption-
sized pieces. We recommend the default settings for most captioning projects. The 
maximum number of characters for each line should be from 26 to 32 characters.

6. Select Display Mode for text, such as Pop-On, Paint-on, Roll-up, etc. 

Note: For most post-production captioning projects, we recommend using the Pop-
on mode. Roll-up captions are typically used for live captioning.

7. Click Finish.
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Importing Video
CaptionMaker supports two technologies for playing video files: DirectShow and 
QuickTime (if installed). For more info on what types of video files can be played in 
CaptionMaker, please see our support site.

In order to bring in video follow these steps:

1. Import the video by clicking File > Open Movie, or by drag and dropping a video file 
from Windows Explorer into CaptionMaker’s video window (the blue window at the 
top left). 

2. Make sure that the Video Playback selections shown are checked. Also click Use 
QuickTime if the video file is a QuickTime file and you have QuickTime installed.

3. Click Browse and locate the video file that you want to import.

4. Click OK.

The first frame of your video will now appear in the CaptionMaker preview window.

Note: Opening a video only opens the video and audio for playback. If the video 
contains closed captions, a separate import step is needed to bring in the captions 
(File > Import File > Extract from Video > [select file type] > [select file]).
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Formatting Text
After you import the text document, the text will already be broken up into caption-
sized pieces. However, you may want to format them to be more aesthetically pleasing, 
for example based on the recommendations in DCMP's Captioning Key guidelines.

Each operation will apply to the currently selected caption row(s).  To select more than 
one caption, click on the number of first caption you want to select (this number is on 
the left side of each caption), then, while holding the Shift key, click on the number of 
the last caption you want to select.  You can also use the mouse to drag and select a 
range.  Or, to select all the captions, click the column header at the top of the grid.

1. The Left, Center, and Right buttons change the text horizontal positioning and the 
justification.

2. To stylize the text, highlight the text and select underline or italicize. To change the 
text color, highlight the text and select a color option from the toolbar (the A with a 
color ribbon below it).

Note: We don't recommend the Blink (flash) option as it will cause the captions to 
blink on and off, which most viewers find to be annoying.

3. To move the text to the top or bottom of the screen, click on the Top or Bottom 
buttons in the toolbar. To fine control the vertical position, right click on the vertical 
(V) column in the grid and select the position.

4. The push and pull buttons (up and down arrows) allow you to quickly move text a 
word at a time between adjacent caption rows.

5. The expand and contract buttons (left and right arrows) allow you to adjust the 
width of the lines, which can word wrap to increase or decrease the number of 
caption lines, ranging from 1-4 lines. We recommend 1-2 lines for most captions.

6. The Alternate Break button (carriage return) will change where the line breaks 
occur.  We recommend making the text bottom heavy (shorter lines towards the 
top, longer lines towards the bottom.)

7. To change the caption display option, right click the display box and select the 
display option. To change all captions to a different display, select the display 
column, and right click to select the captions.  We recommend using Pop-on 
captions.

8. To insert a music symbol, open the Attribute menu > Insert Music Symbol(s) > 
Single Music Symbol (or Surrounding Music Symbols), or press Ctrl-M.

9. In order to change text to all upper, all lower, or sentence case, go to the menu 
Format > Upper/Lower case.  We recommend using sentence case (mixed case, like 
this sentence) for best readability.
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10. You can find a word in the text, or replace occurrences of a given text, using the 
menus Edit > Find…, and Edit > Replace…

Row Operations

Insert Row Create a new blank caption before the currently selected row.

 

Delete Row Delete the currently selected row(s).

 

Merge Row Combine two selected rows into one row.

 

Split Row Splits the current row at the position of the text cursor.

 

Select Row Click to jump to a specific row number.
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Synchronizing Captions (Time Stamping) 
At this point you are ready to synchronize the text with the video. In many cases you 
can simply use the Auto Time Stamp feature by going to the menu Time Code > Auto 
Time Stamp. However in some cases, such as videos that are not in English or are heavy 
with music, you may need to do manual time stamping:

1. Make sure the video is at the beginning by selecting the scrubber below the 
preview window and dragging it to the beginning of the video, or the start of the 
dialogue. 

2. Select the first caption in the grid (the first row).

3. Press the Time Stamp button below the video.

 

4. When you hear the start of the words that are on that row, press the + key on your 
keyboard number pad, or click the Mark In icon under Time Code controls, to mark 
the time in. Make sure that you are selecting the in-point for the exact time when 
you want the text to appear. 
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5. Every time you press the + key on your keypad (or the IN button), you will notice 
the time code appearing under the Start column for that row, and you will 
automatically move down to the next caption row.

6. Advanced users can control the video playback speed using the VTR Controls to 
speed up or slow down the video, or use J-K-L keyboard controls to shuttle the 
video (if enabled in the menu VTR Control > Enable JKL Control).

Checking Your Timing
1. After time stamping all of your captions, you can preview what they are going to 

look like by clicking the Preview Play button below the video. 

2. If you need to change the time that you set, simply click on the row where you want 
to make the change, scrub the video back a little, click the Time Stamp button and 
continue with the time stamping. You may also enter the time manually by typing 
into the start column.

3. If you want to change the timecode for exporting to tape so it will start at 
01:00:00:00, instead of 00:00:00:00, select the line where you want to ripple the 
timecode from, and right click on it. Select "Ripple…", and change the timecode to 
reflect the 1-hour mark. Click OK. Now you will notice that all of the caption 
timecodes are rippled start relative to 1 hour .

Now that you've put together a project, you need to think about how to export the 
project. Refer to Exporting Your Finished Project later in this guide. 
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Caption and Video Playback controls

Video playback is controlled using the play/pause, fast forward, rewind, and step 
controls located under the video.

  

Rewind  Click to rewind the video.

  

Step Back  Click to go back one frame.  Hold Shift and click to go back about 1/3 of a 
second, or hold Control and click to go back about 1 second.

  

Play/Pause  Click to play the video.  When in Play mode the button displays Pause icon. 
Click the Pause button to pause the video (button changes back to Play icon), and click 
the Play button to play again.

  

Step Forward   Click to go forward one frame.  Hold Shift and click to go forward about 
1/3 of a second, or hold Control and click to go forward about 1 second.

  

Fast Forward Click to fast forward the video.
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Caption and video playback is controlled using four buttons: Preview Play, Time Stamp, 
Auto Row, and Auto Shuttle.

 

The functionality of each control is described below:

Preview Play  This button will start the video playback and also play the captions along 
with the video (assuming you have set the correct timing to the captions). This mode is 
used after you've already set the caption timings and want to check the result.

 

Time Stamp  This button will start the video playback.  The captions will not play along, 
but you can use the In and Out buttons (or the keyboard shortcuts) to set the caption 
times.  This mode is usually used when setting or editing the caption timings.

 

Auto Row (Captions Follow Video)  When this is pressed (toggled on), and the video is 
playing, the captions will play along with the video using the caption timings you have 
set.  This mode is automatically enabled when you click Preview Play, and automatically 
disabled when you click Time Stamp.

 

Auto Shuttle (Video Follows Captions)  When this is pressed (toggled on), and you 
select a caption row, the video will automatically jump to the time of that caption.  This 
mode is useful when you have finished setting caption timings and you want to check 
the results.  You can quickly jump through the caption rows using the up & down arrow 
keys to check for captions that might be covering up important on-screen elements like 
lower thirds, etc.
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Your First MacCaption Project
The following topics lead you through a simple project in MacCaption.

Importing Text Files
1. Make sure that your text is saved as plain text or as a script file. If it is not, this can be 

done easily in the TextEdit program on your Mac.

2. Go to File > Import > Plain Text File, or drag and drop the text file onto the right side 
caption area in MacCaption. This will create a blue box around your text area.

3. On this page you can select various options for how the text is automatically 
broken up into caption sized pieces. We recommend the default settings for most 
captioning projects. The maximum number of characters for each line should be 
between 26 to 32 characters.
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Importing Video 
1. Your video must be QuickTime 7 compatible, .mov, .mp3, .mp4, .avi, or any format 

that can be played by the QuickTime Player 7 using plug-ins.  For more info on what 
types of video files can be played in MacCaption, please see our support site.

2. Go to File > Open Movie, or drag and drop that video file into the video preview area. 
Your video will appear in the preview screen.

.

Note: Opening a video only opens the video and audio for playback. If the video 
contains closed captions, a separate import step is needed to bring in the captions 
(File > Import > Extract CC from Media > [select format] > [select file]).

Formatting Text
After you import the text document, the text will already be broken up into caption-
sized pieces. However, you may want to format them to be more aesthetically pleasing, 
for example based on the recommendations in DCMP's Captioning Key guidelines.

Each operation will apply to the currently selected caption row(s).  To select more than 
one caption, click on the number of first caption you want to select (this number is on 
the left side of each caption), then, while holding the Shift key, click on the number of 
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the last caption you want to select.  Or, to select all the captions, use the menu Edit > 
Select All, or press Cmd-A.

In this screenshot, captions 2 through 4 are selected (highlighted), and will be affected 
by editing operations described below.

1. The Left, Center, and Right buttons change the text horizontal positioning and the 
justification.

2. To stylize the text, highlight the text and select underline or italicize. To change the 
text color, highlight the text and select a color option from the menu Caption > 
Attributes > Text Color.

Note: We don't recommend the Blink (flash) option as it will cause the captions to 
blink on and off, which most viewers find to be annoying.

3. To move the text to the top or bottom of the screen, click on the Top or Bottom 
buttons in the toolbar. 

4. To fine tune the horizontal and vertical positioning (including split captions), you 
can click the cursor in the video area, then use the mouse or the keyboard arrow 
keys to move the captions around on the screen.

5. The push and pull buttons (up and down arrows) allow you to quickly move text a 
word at a time between adjacent caption rows.

6. The expand and contract buttons (left and right arrows) allow you to adjust the 
width of the lines, which can word wrap to increase or decrease the number of 
caption lines, ranging from 1-4 lines. We recommend 1-2 lines for most captions.

7. The Alternate Break button (carriage return) will change where the line breaks 
occur.  We recommend making the text bottom heavy (shorter lines towards the 
top, longer lines towards the bottom.)

8. To change the caption display option of the selected captions, click the display 
mode box and select the display option. We recommend using Pop-on captions.
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9. To insert a music symbol, open the menu Format > Insert Music Symbol(s) > Single 
Music Symbol (or Surrounding Music Symbols), or press Cmd-M.

10. In order to change text to all upper, all lower, or sentence case, go to the menu 
Format > Upper and Lower case.  We recommend using sentence case (mixed case, 
like this sentence) for best readability.

11. You can find a word in the text, or replace occurrences of a given text, using the 
menu Edit > Find .

Row Operations

Insert Row Create a new blank caption before the currently selected row.

 

Delete Row Delete the currently selected row(s).

 

Split Row Splits the current row at the position of the text cursor.

 

Merge Row Combine two selected rows into one row.
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Synchronizing Captions (Time Stamping)
At this point you are ready to synchronize the text with the video. In many cases you 
can simply use the Auto Time Stamp feature by going to the menu Time Code > Auto 
Time Stamp. However in some cases, such as videos that are not in English or are heavy 
with music, you may need to do manual time stamping:

1. Make sure the video is at the beginning by selecting the scrubber below the 
preview window and dragging it to the beginning of the video, or the start of the 
dialogue.

2. Select the first caption in the grid (the first row).

3. Press the Time Stamp button below the video. The video will start to play.

4. When you hear the start of the words that are on that row, press i on your keyboard, 
or click the Mark In icon, to mark the time in. Make sure that you are selecting the 
in-point for the exact time when you want the text to appear.
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5. Every time you press the “i” key on your keyboard (or click the Mark In button), you 
will notice the time code appearing under the Start column for that row, and you 
will automatically move down to the next caption row.

6. Advanced users can control the video playback speed using J-K-L keyboard 
controls while time stamping

Checking Your Timing
1. After time stamping all of your captions, you can preview what they are going to 

look like by clicking the Preview Play button below the video. The video will begin 
to play and the captions will display at the times you set.

 

2. If you need to change the time that you set, simply click on the text where you want 
to make the change, scrub the video back a little, hit play and continue with the 
time stamping. You may also enter the time manually by typing into the In and Out 
time code boxes next to the caption.

3. If you want to change the timecode for exporting to tape so it will start at 
01:00:00:00, instead of 00:00:00:00, go to the menu Time Code > Ripple Time Code.  
If you only want to adjust some of the captions, select a range of captions before 
going to Time Code > Ripple Time Code.

Now that you've put together a project, you need to think about how to export the 
project. Refer to Exporting Your Finished Project.

Caption and Video Playback controls
Video playback is controlled using the play/pause, fast forward, rewind, and step 
controls located under the video.

  

Rewind  Each subsequent click will increase the reverse speed.
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Step Back  Click to go back one frame.  Hold Shift and click to go back about 1/3 of a 
second, or hold Option and click to go back about 1 second.

  

Play/Pause  Click to play the video.  When in Play mode the button displays Pause icon. 
Click the Pause button to pause the video (button changes back to Play icon), and click 
the Play button to play again.

  

Step Forward   Click to go forward one frame.  Hold Shift and click to go forward about 
1/3 of a second, or hold Option and click to go forward about 1 second.

  

Fast Forward Each subsequent click will increase the forward speed.

  

Caption and video playback is controlled using four buttons: Preview Play, Time Stamp, 
Captions Follows Video, and Video Follows Captions.

 

The functionality of each control is described below:

Preview Play  This button will start the video playback and also play the captions along 
with the video (assuming you have set the correct timing to the captions). This mode is 
used after you've already set the caption timings and want to check the result.

 

Time Stamp  This button will start the video playback.  The captions will not play along, 
but you can use the In and Out buttons (or the keyboard shortcuts) to set the caption 
times.  This mode is usually used when setting or editing the caption timings.

 

Captions Follow Video   When this is pressed (toggled on), and the video is playing, 
the captions will play along with the video using the caption timings you have set.  This 
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mode is automatically enabled when you click Preview Play, and automatically disabled 
when you click Time Stamp.

 

Video Follows Captions   When this is pressed (toggled on), and you select a caption 
row, the video will automatically jump to the time of that caption.  This mode is useful 
when you have finished setting caption timings and you want to check the results.  You 
can quickly jump through the caption rows using the up & down arrow keys to check 
for captions that might be covering up important on-screen elements like lower thirds, 
etc.
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Exporting Your Finished Project
In this section, we briefly explore some of the export functions of CaptionMaker and 
MacCaption. It is important to note that not all versions of CaptionMaker and 
MacCaption have the same exporting capabilities. See Table 1 in this document for a 
side-by-side comparison of all the features at a glance.

Both CaptionMaker and MacCaption have a variety of export options, including formats 
for web and mobile video, DVD/Blu-ray, Web, broadcast video formats for SD and HD, 
etc. Depending on which version of the software you purchase, different features will 
be available.

From here you will be able to familiarize yourself with the different file formats available 
for exporting text, caption files, and caption encoded video files. At this point, we 
encourage you to export any one of the different formats, using the Demo.cca sample 
file, and test the integration of those files into your workflow.

Exporting Standalone Caption Files
Many types of caption files are standalone, meaning the captions are in a separate file 
and not embedded into the video file. There are many different types of standalone 
caption files:

• For use on the web, such as Timed Text, WebVTT, and SRT files.   The type depends 
on what player you're using on the web.

• Some are meant for use in broadcast workflows, like SCC and MCC.  (SCC is also 
used for DVD closed captioning.)

• Some are used for working with an NLE system to output to tape, such as Final Cut 
Pro, Avid, and Adobe Premiere.  

• Some are used for interchange with other captioners or captioning software, such 
as Cheetah, CAP, TDS, Ultech ULT, etc.

Embedding Captions into Video
Captions embedded in video are typically used for broadcast video files like ProRes, 
MPEG-2, and MXF. The captions are embedded directly into the video file instead of 
being saved to a separate file. CaptionMaker and MacCaption do not convert one type 
of video to another (this is called transcoding and can be done in other Telestream 
software like Episode Pro or Vantage). If you want to output, for example, an MPEG-2 
file with embedded captions, you must provide our software with an MPEG-2 video file 
in the desired format, and then our program can embed captions in it.

File-based Delivery for Broadcast TV
TV stations used to receive shows on tape, but most stations now use digital video files 
instead.  Just as there were many different tape formats back in the day, such as BetaSP, 
DV, HDCAM, etc., there are many different file formats that can be used for file-based 
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delivery, such as QuickTime, MPEG-2, and MXF.  Most formats support closed captions 
in one way or another, but each workflow is slightly different.  

It also depends on what the TV station is using to play back your file.  For example, 
many video servers installed at the TV stations will support playing back QuickTime 
video files, but this does not guarantee that they support the closed captions in 
QuickTime video files.  Even if the captions seem to work on your end (e.g. playing them 
in QuickTime Player), this doesn't mean that the TV station will see the captions when 
played back on their server.  There are actually several different types of captions that 
can be inserted into QuickTime files.  Your station might accept all of them (e.g. if they 
use Telestream Vantage), or only some of them, or maybe even none of them.  You 
might have to use a different type of video file other than QuickTime, such as MPEG-2 
or MXF, to ensure that they can read the captions.

Get a Spec Sheet
It is best to ask your TV station for a "spec sheet" and confirm with their engineers that 
the format you're using will work for them.  Make sure the spec sheet mentions specific 
types of captions that they support.  Mentioning "QuickTime File" or "MPEG-2 file" isn't 
always sufficient, because there are many different types of captions that can be 
inserted into QuickTime files and MPEG-2 files.

Get a Sample File
If the TV station can't provide you a spec sheet, ask them for a sample file that contains 
closed captions which work for them.  You can then examine the file to determine what 
types of captions are known to work for them.

Perform a Test
It is always a good idea to send them a short captioned sample video and ensure that 
they can read the captions from your sample before proceeding with the full delivery.

Overview of Formats
Here is a brief overview of the types of captions that can be used for broadcast video 
files:

• Captions embedded into the video file, which can be:

– CC track - an extra track of closed captions is added to the file.  This is most often 
used with QuickTime files (QuickTime CC track) and MXF files (SMPTE 436m VANC 
track).  However, not every server that can play QuickTime or MXF files will be 
able to read this CC track.

– User data captions - captions are added as metadata into the contents of the file.  
This is often used with MPEG-2 (ATSC DTV 608/708 captions), and occasionally 
with H.264 video (NAL SEI 608/708 captions), or DV video for standard definition 
(DV VAUX captions)

– Line 21 VBI - this is used for standard definition video only.  The VBI line 21 "Morse 
code" dots-and-dashes are embedded into the top line of the video.  The video 
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resolution must be 720x486 for most QuickTime and AVI formats (rather than 
720x480, which excludes the extra 6 lines of VBI where the captions go), or 
sometimes 720x512 for certain MPEG-2 formats.

• Sidecar caption file - a standalone file containing just the captions:

– SCC files are commonly used, but they contain 608 (analog) captions only.  Make 
sure the station has a system that can upconvert this data into CEA-708 digital 
captions, such as Telestream Vantage.

– MCC files are like a next-generation improvement on SCC files, and contain 
native CEA-708 digital captions.  They are supported by Adobe Premiere Pro 
CS5.5 and later, Blackmagic Hyperdeck, Manzanita muxers, Harris Nexio, and 
some other systems.

– If the station uses Avid systems, they may ask you for an Avid AAF caption track 
file

– Rarely, a station might ask you for a different type of caption interchange file, 
such as Cheetah .CAP, TDS, etc.

– If the video will also be shown on the internet, you may be asked to provide a 
web format caption file, such as SMPTE Timed Text (TTML), DFXP, WebVTT, etc.  

Next Steps
Once you have confirmed with your TV station what kinds of video files they can accept 
with closed captions, you need to export that type.  In terms of the video file itself, keep 
in mind that CaptionMaker/MacCaption are not transcoding software - that is, they do 
not convert one type of video file into another.  If you're editing your video in NLE 
software, you may be able to export directly to the format you need (without captions), 
but not every NLE can export to every format.  If you're starting with a QuickTime file 
and need to deliver a MPEG-2 file, you need to do some steps outside of the captioning 
software to create the MPEG-2 file first.  Only then can our software insert the captions 
into that MPEG-2 file.  For transcoding, we recommend Telestream Episode Pro or 
Vantage software.  Make sure you select the right bit rate and other specifications as 
required by your TV station.

When you have the video file in the right format and are ready to insert the captions 
into the file, please see our knowledgebase for guides that deal with specific export 
types such as MXF, MPEG-2, QuickTime, etc. to find the workflow details for captioning 
that particular type of file.

Tape Delivery for Broadcast TV
Some TV stations still rely on tape formats for their receivables.  CaptionMaker/
MacCaption software can be used together with your NLE system such as Adobe 
Premiere, Avid, Final Cut Pro, etc. and a tape deck such as DV, BetaSP, HDCAM, etc. to 
deliver a closed captioned video tape to the TV station.
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Note that the descriptions below only apply when outputting to a tape deck via your 
capture card.  These instructions don't apply when exporting a video file from your NLE 
system.  For more info on file-based workflows please refer to the previous section.

Adobe Premiere
Premiere versions CS 5.5 or later can use an MCC file to output HD digital captions via 
your capture card (such as AJA, Blackmagic, Matrox, etc.) to a tape deck, or a SCC file to 
output SD analog captions via your capture card or DV digital video via Firewire.

Avid Media Composer
Media Composer version 5 or later can use an Avid AAF file to output HD digital 
captions via your Mojo DX or Nitris DX hardware.  For SD analog output, you can use our 
720x486 line 21 overlay workflow.

Final Cut Pro
Final Cut Pro version 7 can use a QuickTime CC track to output HD digital or SD analog 
captions via your capture card such as AJA, Blackmagic, or Matrox, or DV via Firewire.

Other
Most other NLEs that output SD analog video can use the 720x486 line 21 overlay 
workflow.

For more info on tape based workflows and how to check your captions after 
outputting to tape, please refer to our knowledgebase via our support web page.

Subtitle Files
There are several ways you can export subtitles:

• Burn-in  This permanently combines the subtitles and the video. They can't be 
turned off, but you never have to worry about whether they will work or not.

• Overlay If you're working with a video editor that wants to burn-in the subtitles, 
you can send them an overlay file. They put the overlay into their NLE system and 
render the burn-in video from there. That way, the captioner doesn't need the full 
resolution master video from the editor.

• DVD/Blu-ray Several prosumer and professional software packages for authoring 
DVD and Blu-ray discs can accept subtitle files. In this case the viewer can turn the 
subtitle tracks on or off. The type of file to export depends on which authoring soft-
ware is being used to author the DVD or Blu-ray.
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Captioning for the Web and Mobile Devices

Post-production (VOD) Web Captioning:
CaptionMaker and MacCaption support a large number of formats for captioning video 
files for video on demand (VOD) on the web, including:

• SMPTE Timed Text (SMPTE 2052): A new standard intended for captioning for both 
broadcast and the web, written specifically to mimic TV broadcast captions

• WebVTT: Another new standard for captioning and subtitling web videos, fre-
quently used with HTML5 web pages and for subtitle tracks in Apple HLS streaming

• QuickTime Closed Captions Track: Apple devices and browsers can play CC tracks 
embedded into QuickTime .mov and .mp4 files, which mimics the look & feel of TV 
broadcast captions

• H.264 SEI Embedded CEA-608/708 Captions: Used for Akamai and Wowza VOD 
streaming, and other systems that support embedded 608/708 captions inside the 
video stream

• DFXP (TTML): Used by many Flash and Silverlight based players.  Different profiles 
of DFXP/TTML support different levels of caption formatting & positioning informa-
tion, but not all players will honor all types of formatting & positioning

• iTunes Timed Text (iTT): Used for subtitle delivery to iTunes

• SCC: Supported by YouTube and some other web video players

• SRT: Supported by many Flash players and also YouTube, however this format does 
not carry any positioning or formatting information, just plain text and timing

With the exception of QuickTime Closed Captions Track and H.264 SEI Embedded CEA-
608/708 Captions, all of the other above formats are sidecar files, meaning the 
captions/subtitles are delivered as a separate file rather than being embedded into the 
video file.

Which one to choose?
There are a number of different standards and types of video playback mechanisms 
(Flash, Silverlight, HTML5, QuickTime, HLS, HDS, MS Smooth Streaming, MPEG DASH, 
UltraViolet, etc.). To support a broad variety of different playback devices, a provider 
may need to stream the video in multiple formats, because there is no one video format 
that is supported by every browser and mobile device.  The same also goes for the 
closed captions.  You may need to export the same captions into more than one of 
these formats, depending on how the server distributes the video and what player the 
end user is using to play the video.

Formats and player technologies change frequently, so for the latest information, 
please see our Knowledge Base on our support web page.
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DVD/Blu-ray
You need a DVD authoring system to author the DVD with closed captions and/or 
subtitles. Our software may be used in conjunction with a DVD authoring system to 
create the subtitle/caption files that your authoring system requires.

DVD Closed Captioning
For closed captioning a DVD, the file type used is a Scenarist .SCC closed captions file. 
Unfortunately, the Blu-ray specification does not support closed captioning. However, 
you can create an SDH subtitle track to mimic the look and feel of closed captioning.

DVD/Blu-ray Subtitle Formats
The subtitle file format depends on what DVD/Blu-ray authoring system you are using.

Subtitling
Unlike closed captions which have a rigidly fixed look and feel (white text on black 
opaque rectangle background, with a fixed font and size), subtitles allow you to use 
pretty much any font, color, size, etc. that you like. Subtitles also support more 
languages because unlike captions, you aren't limited to the Roman alphabet plus 
certain accented characters. 

You can switch back and forth between captions and subtitles mode using Display > 
Display as Subtitles/Captions, or Cmd-D (for MacCaption) or using Subtitle menu and 
choosing a device like Generic DVD (for CaptionMaker).

Different captioning workflows are supported by different versions of CaptionMaker 
and MacCaption. See our support page for details.

Black Movie Subtitles are used when you want to deliver just the subtitles as a 
separate file, without the original video. This is handy if your editor wants to add 
burned-in (permanent) subtitles to a video using their NLE system. The subtitles file has 
an alpha channel so that it can be overlaid on top of the original video. These files are 
very small, so they are easy to e-mail to an editor.

Movie with Separate Subtitles is used when you want to export a high quality video 
with subtitles as a separate layer together in a single QuickTime file. However, if you're 
going to hand this video off to someone else, there is one more step. Because some 
other software doesn't read the extra subtitles layer, you should flatten the file by 
exporting it via QuickTime Pro or Compressor. This lets you choose the final specs of the 
file such, as the codec (for example, ProRes, H.264, etc.) and bitrate.

DVD/Blu-ray subtitles can be exported for a number of different professional disc 
authoring software, such as DVD Studio Pro, Adobe Encore, Scenarist, Blu-print, etc. The 
right format to choose depends on what software will be used to author the disc.
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Playing Captioned Video Files
Once you've inserted closed captions into a video file, you'd probably like to play them 
back on your computer to check the captions.  For some broadcast formats like MPEG-2 
and MXF, this can be tricky, because most video playback software don't necessarily 
support playing the closed captions in formats like MPEG-2 or MXF (even if they can 
otherwise play MPEG-2 and MXF video files).  Since video player software and specific 
format support are constantly changing, please refer to our online article "Video player 
support for closed captioned videos", which you can find in our knowledgebase on our 
support web page, and which we update regularly with the latest information.

Importing Caption Files
If you already have a caption file or video file with embedded captions, you might like 
to bring those captions into our software so you can check and edit them. This is a 
good way to QC the results after doing an export from our software.

In the previous section, we showed you how to bring a video file into the software for 
caption authoring. However this step only brings in the video and audio from that file. If 
the video has captions in it already and you'd like to access those, you must Import the 
captions from the video (as opposed to simply opening the video).

Our software can import many different types of standalone caption files, including 
almost all of the types that can be exported by our software.

Our software can also extract the CC portion from many different types of video files, 
including broadcast videos (ProRes, MXF, MPEG-2, DV, etc.) and also some kinds of web 
videos if they have embedded captions (H.264, MP4, QuickTime, WMV, etc.).

Live Captioning
Live captioning is only available in the Windows version of our software.

Text Input for Live Events
For both live broadcast captioning and online (web) text streaming, you need a way to 
input the text in real time. It is not possible to type text on the computer keyboard as 
fast as people speak. There are two common practices—steno typing and speech 
recognition software. 

Since it is impossible to type as fast as words are spoken, real-time captioning can only 
be done properly by using a steno machine. A professional real-time captioner can type 
more than 200 words per minute with over 99% accuracy using a steno machine. Due 
to their great skills, these professionals are quite expensive for a long term project.

If budget constraints are a concern, speech recognition software is an alternative 
solution—not as good as real-time captioning with steno machines, but in some cases 
it is acceptable.
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If you are a speaker for live events on a regular basis, you may train speech recognition 
software to your voice and then caption directly off of your voice.

However, if you are not the only person speaking, that is where you reach the limits of 
speech recognition software. There is no speech recognition system that can simply 
take a program's audio feed with various speakers in it and automatically generate 
captions with sufficient accuracy. (If such a system existed and worked reliably, every 
TV station would simply have a "magic box" to do all of the captioning, and nobody 
would need to create their own closed captions.)

To get enough accuracy for closed captioning, you need another person involved in the 
process, who is known as a shadow speaker, voice captioner, or re-speaker. The shadow 
speaker acts somewhat like an interpreter who translates from one language to 
another for a live event. Instead of listening in one language and speaking in another, 
they just have to listen to the words from different speakers and repeat the words out 
loud (because the speech recognition software only recognizes their voice).

CC Encoder Hardware
For live broadcast TV encoding, you also need closed caption encoder hardware. They 
range in price from $1,200 to $10,000 depending on whether the video is analog, 
digital SD, or digital HD. We do not manufacture any closed caption encoder hardware, 
but we've typically had the best experience using Link Electronics brand encoders.
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