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Getting Started
These tours are designed to introduce you to the features and capabilities of 
ScreenFlow.

We encourage you to take these tours before beginning a project. They help you to 
gain a basic understanding of how ScreenFlow works and help to familiarize yourself 
with the program.

Every ScreenFlow project is a three step process: first you record your presentation, 
next you edit your screencast, and finally you export your screencast to a video file or 
publish it directly to an Internet video service such as YouTube and others.

For video tutorials, please visit our ScreenFlow demos page. 

Tours
 Tour 1 – Recording With ScreenFlow

 Tour 2– Editing Your Screencast

 Tour 3– Exporting Your Screencast

http://www.telestream.net/screen-flow/demos.htm
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Tour 1 – Recording With ScreenFlow
When launching the program, ScreenFlow displays a Configure Recording window.

Figure 1. Screenflow Recording Window

Before you create your first screencast, take a moment to consider ways of approaching 
the process.

This first tour focuses on creating a high quality recording for editing and publishing. 
When creating a screencast, it is important to prepare your recording properly while 
considering how you intend to use this screencast later in your workflow.

We recommend that you create at least one sample recording to familiarize yourself 
with the program before creating your intended screencast.

Configuring Your Recording
Use the Configure Recording window to specify your recording sources. This 
automatically opens when you launch the application, but it can also be accessed from 
ScreenFlow Helper > Configure Recording… or File > New Recording.

Record Desktop from. This option records your computer display. This source records 
by default and cannot be deselected. If you have multiple displays connected, you can 
choose between them. ScreenFlow cannot record multiple displays simultaneously.

Record Video from. This option records video from any camera connected to your 
computer. Use the dropdown menu to choose from multiple cameras. Upon selecting a 
source, a preview image displays below.

Record Audio from. This option records from any microphone connected to your 
computer. Use the dropdown menu to choose from multiple microphones. Upon 
selecting the source, the volume level is displayed below.

Record Computer Audio. Choose this option to record all sounds played through your 
computer. The ScreenFlow audio driver must be installed to use this setting. If the 
driver is not installed, you are prompted to install it.

Beginning Your Recording
When you are ready, click the Record button. ScreenFlow enters a countdown mode 
before recording. You can change the length of this countdown. 
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Create a short presentation then stop your recording: press Shift-Command-2 or select 
Stop Record from the ScreenFlow Helper menu in the upper-right corner of your 
monitor. .

When you stop recording, ScreenFlow opens your recording in the ScreenFlow editing 
window with all of your recorded sources placed in the timeline.

Monitor video and computer audio are combined into one clip; camera video and 
microphone audio are combined in another clip, to maintain video/audio sync. Video 
and audio can be separated by selecting the clip and choosing Edit > Detach Audio.
ScreenFlow User’s Guide | 81020 February 2012
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Tour 2– Editing Your Screencast
The purpose of this tour is to familiarize you with the basic editing features of 
ScreenFlow. This tour describes some of the most common and basic editing 
techniques.

When you finish your recording, ScreenFlow creates a new document and recorded 
material is placed at the beginning of the timeline. All media in the timeline is 
referenced to your project’s stored media. Changes made in the timeline or on the 
canvas do not alter your original recording.

The Editing Window
The space used for editing is the editing window, which consists of three main panels.

Figure 2. Editing Window

Canvas
The large, central area of the editing window is called the canvas. This offers a preview 
of all content in your screencast. The gray space around the preview is for content that 
will not be present in your exported video. This is used to display off-screen content 
present in scaling or pan effects. The content displayed on the canvas reflects the 
position of the scrubber on the timeline.

You can also set the canvas size and background color using the canvas controls.

Canvas

TimelineCanvas controls Playback controls

Properties
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Timeline
The wide area at the bottom of the screen is the timeline. This is a visual representation 
of the temporal length of your screencast. The scale at the top of the timeline 
represents measurements of time.

The red vertical line on the timeline is called the scrubber. This represents the current 
temporal position of the preview currently displayed on the canvas.

The timeline is divided into tracks to manage different clips overlapping at the same 
time. If the clip is visual (i.e. video, image, or text), the upper most track is displayed over 
the lower tracks.

Between the canvas and the timeline are playback controls to play your screencast as 
well as jump to the beginning or end of your screencast.

Properties
On the upper-right side of the editing window are the Properties tabs. These are the 
main editing controls of ScreenFlow and allow you to configure each clip in your 
screencast. It also includes the media library which stores all recorded and imported 
media in an unaltered state.

Cropping
ScreenFlow provides two different types of cropping.

Figure 3. Canvas Controls

Canvas Cropping
Canvas cropping is used to change the resolution or aspect ratio of the workspace you 
have to edit in. This can be useful if you want to constrain your screencast to only a 
portion of the total recording (i.e. a foreground window).
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Canvas cropping is accessible through the canvas control button. This is set by 
numerically entering the width and height values or dragging the edge of the canvas 
with your mouse cursor.

The canvas cannot be set to a value larger than the original recording. Remember, the 
canvas size represents your total usable display space, which converts to the frame size 
of your video when you export or publish it.

Image Cropping
Image cropping is useful for removing content from the edge of a visual clip. Unlike 
canvas cropping, image cropping does not limit your workspace but simply alters the 
content of video or image material.

To crop an image, select the video or still image presented on your canvas. This 
highlights the image and place handles on the sides. Hold the Control key and drag the 
edge of the image to crop it.

Actions
Actions are property changes used to transition the media from one state to another. 
Actions are added to a clip by selecting the clip, opening the property that you want to 
alter, then clicking the Add Action button at the bottom of the properties pane. The 
action is placed in relation to the position of the scrubber, but can be moved on the 
clip. The duration of the action is changed by dragging the edge of the action to 
lengthen or shorten the action.

Figure 4. Video Properties Action

Place the scrubber before or after the action to make changes to the property relative 
to the action. When the scrubber is placed before the action, this sets the properties of 
the clip before the action. When the scrubber is placed after the action, this sets the 
properties of the clip after the action.

Video Properties
Video properties can be used to make changes to any recorded or imported video or 
image file. This includes both screen and camera recordings.

This tour focuses on the most common features.
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Figure 5. Video Properties

Scale. Use this option to change the size of a video or image relative to the size of the 
canvas. This can be used for highlighting a particular portion of the screen or with a 
video action to create a zoom effect.

Use the slider or enter a percentage value to change the image scale.

Position. Position represents the location of your video or image on the canvas. The 
position is based on the exact placement of the center of your image. Values in the 
position field are represented in pixels.

You can reposition the image by dragging the image on the canvas, nudging the image 
with the arrow keys, or entering a numerical value in the position fields.

Opacity. This is the degree to which the image is translucent. The greater the value, the 
more opaque the image. If the value is set to zero, the image is invisible.

This is used with a video action to fade an image in or out. It is particularly useful if you 
would like to periodically display your camera recording.

Screen Recording Properties
Screen recording properties are effects specific to demonstrations using the mouse and 
keyboard. They can only be applied to screen recording clips.

This tour focuses on the most common features.
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Figure 6. Screen Recording Properties

Pointer Zoom. Often it can be difficult to see the mouse in a screencast, particularly if 
the video has been significantly resized. Increasing the pointer zoom value makes the 
mouse cursor larger and easier for the viewer to follow.

Click Effect. This feature can be used to make a visual effect when you click your 
mouse. Select Radar to project a red circle with each click or Invert to change the cursor 
from black to white with each click.

Sound on Click. Select this option to generate a click sound when the mouse button is 
pressed.

Show Keys Pressed. Select this option to display the text as you were typing it while 
recording.

Show Modifier Keys Pressed. Select this option to display modifiers used in hotkey 
commands, F1 through F12, and the arrow keys.

Callout Properties
Callout Properties are used to highlight a specific portion of the screen. They can only 
be applied to screen recordings. Unlike the other properties, Callout Properties must be 
used with an action.

This tour focuses on the most common features.
February 2012 ScreenFlow User’s Guide | 81020



Getting Started
Tour 2– Editing Your Screencast

9

Figure 7. Callout Properties

Highlight. Callouts are capable of highlighting an area in three different ways. Mouse 
cursor highlights a circular space around the mouse cursor. Foreground Window 
highlights any window which is currently active. Freehand allows you to draw the area 
you want to highlight.

Opacity. The opacity slider controls the opacity of the space outside the callout. A low 
value makes the surrounding area opaque while a high value makes the surrounding 
area invisible.

Zoom Up. This option magnifies the area inside the callout to make it more prominent.

Border. This option increases the range of the callout area to draw attention to a larger 
space. This feature is not available with freehand callouts.

Media Library
The media library stores all recorded and imported media in an unaltered state. This 
material may be dragged to your timeline or canvas for editing. You may drag this 
content into your project multiple times to copy the same material.
ScreenFlow User’s Guide | 81020 February 2012
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Tour 3– Exporting Your Screencast
The purpose of this tour is to familiarize you with exporting your screencast. Screencast 
projects are not video files – they are saved as Screenflow documents (with a screenflow 
extension), which can only be opened and used by ScreenFlow.

There are two ways to publish your screencasts – by exporting them to a standard 
video file format (QuickTime or Windows Media) or publishing them directly to an 
Internet video service, like YouTube.

Determining the correct export settings for your screencast depends on the complexity 
of your screencast and the intended use of the video after it has been produced.

This tour explores the basics of ScreenFlow’s export options.

Select File > Export or press Command-E to export your presentation:

Figure 8. Export Settings Window

Save As. Choose a name for your exported video (default: ScreenFlow.mov).

Where. Choose a location to export your video.

Preset. ScreenFlow has several export presets for your convenience. This tour focuses 
on the most commonly used presets.

• Web - High. This is the default export option which encodes using the H.264 codec. 
It was chosen as the default codec based on both image quality and file size.

• Web - Low. This is an export option similar to Web - High, but formatted for a low 
bandwidth. It plays more smoothly on slow internet connections but the image 
quality is not as good as Web - High.

• Lossless. This is an uncompressed export format ideal for additional editing. This for-
mat has the highest quality image but also the largest file size. When exported at 
100%, the image quality is identical to the original recording.

iPad / iPhone / Apple TV / iPod. These export options are formatted based on the 
recommended video specifications for these devices. They cannot be altered.
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Windows Media. This option exports a video in the WMV format. This is a popular 
format for Windows users. This option uses a QuickTime plugin called Flip4Mac which 
must be licensed separately.

Dimensions
These options are used to set the dimensions of your video export. You should not set a 
size larger that your canvas size. This does not improve image quality.

Scale by. Use this option to scale your project by a percentage value. This is an easy 
way to shrink your screencast while maintaining the aspect ratio.

Scale to custom size. Use this option to set the exact width and height of your 
exported video. Click the Letterbox Content box to add letterboxing to your export.

Publish to YouTube/Vimeo/Flash
In addition to encoding a video file, ScreenFlow can also publish screencasts directly to 
YouTube, Vimeo, and Flash. These options are accessible from the File menu.
ScreenFlow User’s Guide | 81020 February 2012
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