
January 2010 © 2010 Telestream, Inc.

Tutorial

2.8



2



Videocue iii Telestream, Inc.

Table of Contents
1. Videocue™ Tutorial ........................................................................................................  1

Welcome ...................................................................................................................  1
Registration ...............................................................................................................  1
Getting Oriented .........................................................................................................  1
Adding Text ..............................................................................................................  2
Adding your Camera ...................................................................................................  3
Rehearsing ................................................................................................................  3
Recording .................................................................................................................. 5
Reviewing .................................................................................................................  5
Changing the Size/Quality ............................................................................................ 5
Summary ..................................................................................................................  6

2. Adding to Storyboard ......................................................................................................  7
Overview ..................................................................................................................  7
Changing the Transition ..............................................................................................  7
Summary ..................................................................................................................  8

3. Using Titles ...................................................................................................................  9
Overview ..................................................................................................................  9
Storyboard Layers ......................................................................................................  9
Adding a Title ...........................................................................................................  9
Editing a Title ..........................................................................................................  10
Fading out a Title .....................................................................................................  11
Summary .................................................................................................................  11

4. Narration .....................................................................................................................  12
Overview .................................................................................................................  12
Changing Source ......................................................................................................  12
Summary .................................................................................................................  12



Videocue 1 Telestream, Inc.

Chapter 1. Videocue™ Tutorial
Welcome

Thank you for purchasing Videocue.

This tutorial is designed to get you up and running as quickly as possible with the major features in
Videocue.

If you have further questions, please consult the documentation, or the other Tutorials. All documentation
and tutorials are accessible from the "Help" menu in Videocue.

Enjoy Videocue and drop us a line when you've got a presentation you'd think we'd enjoy.

Registration

When you purchased Videocue you were given a serial number. This serial number must be entered into
the registration area of Preferences.

Preferences can be found in the "Videocue" menu. Macintosh users can press Command-, to open the
preferences.

Demonstration Mode. 

Without a serial number, Videocue will run in demonstration mode, which allows only a limited number
of seconds of recording or rehearsing.

Getting Oriented

To use this tutorial, you should select "Create Document for Tutorial" in the "Help" menu of Videocue.
When you do, you will see this window:
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Areas of the window. 

However, we have included a Quick Start chapter in this documentation to help you understand the bare
minimums.

• "Text Entry"
The large text area in the middle of the window is where you enter the text that you will read as you
use Videocue.

• "Preview"
The black area in the top left of the window is where a preview will appear of your presentation.

• "Media"
The area to the bottom left is the source - where you select media, titles and define narration.

• "Storyboard"
The light blue area to the right of your text is the storyboard. It contains your camera and any other
media you will use in your presentation.

• "Edit"
The area just below the Text Entry area is where you will edit shots that are in the Storyboard.

Adding Text

When using Videocue, we suggest working on the text of your presentation first.

Simply type your text into the large text entry area in the middle of the screen. This is the text that you
will read aloud during your presentation.

You can also paste your text in from another text editor.

If you'd like your text to be larger or smaller, use the "Make Font Bigger" or "Make Font Smaller" options
from the "Font" menu.

We advise you to keep the text in a large font. Later, when you read it, you'll want it to be large enough
to comfortably read while sitting back in your chair.

For this tutorial, simply use the text that was loaded automatically.
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Adding your Camera

After typing your text, you'll want to add your camera to the presentation. The tutorial assumes you are
using an iSight, but any camera connected to your computer should work.

Your camera will appear in the "Media" tab on the left of the window.

If you happen to have more than one camera connected to your computer, you can change which camera
you are using by using the "Selected Camera" option in the Edit menu.

To add the camera to your presentation, drag the icon of your camera to the storyboard (the light blue area
to the right of the text).

The first time you drop a camera (or other device that can record your voice), Videocue will ask you if
you want to narrate:

You should press the "Yes" button. (We'll cover Narration a little later).

Afterwards, your window should look like this:

Rehearsing

To rehearse the presentation, you should press the large button just below the preview or select "Rehearse"
from the "Prompter" menu. In addition, when you press the space bar will start rehearsing if you are not
currently editing text.

While you are rehearsing your window should look like this:
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If your window is near the top of the screen, and your text is centered just below your camera, then as you
read the text, it appears you are looking at the camera.

Here are some keys that are very useful while the presentation is running:\

• Escape
Stops the presentation

• Spacebar
Pauses, or runs the presentation

• Up Arrow
Speeds up the presentation

• Down Arrow
Slows down the presentation

All of these options are also available in the main window, just below the Preview area:
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Recording

When you are ready to record your presentation, press the red record button just below the Preview (the
left most button shown here):

Read the text just as you did during your rehearsal.

When the text runs out Videocue will stop, or you can press the Escape key.

Reviewing

When you are done recording, Videocue allows you to instantly review your work before saving it to disk:

The area on the left of the publish dialog allows you to review your movie before saving it.

If you are satisfied with the recording, press "Save" to save the result to your Movies folder.

If you'd like to record again, press "Cancel" and then record again.

Changing the Size/Quality

Depending on how you decide to distribute the movie you create with Videocue, you may wish to change
the how the output is Encoded.

For example, you'll want to use a smaller output for distribution on the Internet, and a larger output for
distribution on CD-ROM.

To do this, select "Export Settings" from the "File" menu (or Command-E).

This dialog will appear:
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By default, large sized web settings are used. If you want higher quality, simply select "For CD-ROM"
from the popup.

Summary

Type your text, add your camera, rehearse, and record.

The basics of a great video presentation are now at your fingertips.

The next chapter will show you how to add more visual appeal to your presentation.



Videocue 7 Telestream, Inc.

Chapter 2. Adding to Storyboard
Overview

You can put many types of media on the storyboard: Images, Movies, etc.

Let's add a second piece of media to the storyboard.

This time, drag "ripples.jpg" from the Media panel on the left to the storyboard (the light blue area on the
right), just a few lines below the camera from, like so:

Press the Rehearse button.

When the ripples.jpg media enters the red area, it becomes visible in the Preview.

Notice the transition between the iSight and the ripples.jpg. It's a Smooth dissolve. The next section shows
you how to change this.

Use the Escape key to stop rehearsing.

Changing the Transition

Make sure ripples.jpg is selected in the storyboard.

We are going to change the transition for this media. You do this by selecting the "Transition" tab on the
bottom of the window.

When you do, notice that "Smooth" is selected by default:
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Click on "Swing Door" on the far right, as shown here:

The transition between the first shot and the second will now be the Swing Door effect. Press the Rehearse
button to see this happen.

The slider to the left of the icons in the Transition tab controls how fast or slow the transition will occur.

Summary

You've seen how Videocue allows you to quickly and easily add some visual excitement to your presen-
tation.

You can add supporting media (Images and movies) and select transitions between your camera and that
media.

Next, learn how to add a simple Title to your presentation.
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Chapter 3. Using Titles
Overview

A Title allows you to tell your viewers who you are without you having to introduce yourself. You can
use titles to also provide context to other images you may show during your presentation.

You'll want to add your title so that it is seen in front of your camera. To do this, you will need to learn
about Layers in Videocue.

Storyboard Layers

So far in this Tutorial we used only one Layer of the storyboard.

Videocue has three layers. You can access the title layer by selecting "Title Layer" from the "Storyboard"
menu (or Command-1)

When you do this, your storyboard will change to look like this:

Any media you put in the first layer (leftmost column) will appear, in your output movie, in front of any
media in the second layer.

Adding a Title

To add a title, you drag a drop a title to the storyboard.

On the left part of the window, press on the "Titles" tab as shown here:
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Scroll down and find the title named "Blue World" and drag the icon to the second line of the first layer,
as shown here:

If you now play the presentation the title will fade in. (Use the Escape key to stop play after you see the
effect).

Editing a Title

Of course, you'll want to customize your title.

The "Edit" tab of at the bottom of the window allows you to do just that:

Now rehearse the presentation. Your text is now in the title.
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(Use the Escape key to stop play after you see the effect).

HINT: To see the other layers while you're editing a Title, try selecting "Preview all Layers" from the
"Stoyboard" Menu (or Command-L).

HINT: You can also change the transition for a title, which will give it motion as it appears.

Fading out a Title

You may want the title to fade out later as well.

To do this in Videocue, drag the "Blank" media from the "Media" tab to layer 1, a bit below the title, as
shown here:

Now when you play the presentation, the title will fade in and later fade out.

Of course, you can change the Transition or Motion for titles as well.

Summary

Titles are excellent to give your viewers visual clues about who you are and what you are talking about.

Videocue makes it a snap to add professional titles to your presentations.
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Chapter 4. Narration
Overview

The Narration feature allows you to define which camera (or microphone) will always be audible.

This is useful because you may wish to always hear a microphone or camera even when it isn't on the
storyboard.

For example, you may want to show a graphic and continue talking about that graphic even though your
camera is not visible. The Narration feature is perfect for accomplishing this.

Changing Source

To change which device you narrate with, click on the "Narration" tab on the left of the main window:

You can also select "None" if you do not wish to use the Narration feature.

Summary

Thank you for taking the time to walk through this Tutorial.

You should be able to create a professional presentation with Videocue.

However, there are a lot more features you've probably not yet discovered. Check out our other Tutorials
and the documentation by selecting them from the "Help" Menu in Videocue.
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