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Flip4Mac XDCAM Component
Using Telestream’s Flip4Mac XDCAM Component, Final Cut Pro users benefit from a file-based media 
workflow. With Flip4Mac XDCAM Component, you can ingest MXF files from Sony XDCAM digital acquisition 
systems, your Macintosh, and network servers, directly into and out of Apple’s Final Cut Pro editing software.

Flip4Mac XDCAM Component makes it easy to...

• Browse files and preview proxies (Proxy AV Data files) of your clips directly on XDCAM acquisition systems
• Import MXF files directly from network-connected XDCAM systems
• Import MXF files from your Macintosh and network servers
• Export IMX files from Final Cut Pro to your Sony XDCAM or computer
• Ingest HDV, MPEG IMX, and DVCAM media as QuickTime files into Final Cut Pro
• Redefine your workflow and increase your productivity.
Figure 1. Flip4Mac XDCAM imports & exports MXF files between XDCAM devices, computers, servers.

Flip4Mac XDCAM Component enables Macintosh users to browse, preview, and import and export MXF 
content for quick, easy access – without going to baseband video. This means a faster, all-digital, file-based 
workflow that provides greater efficiency and productivity for you.

Flip4Mac XDCAM Features
• Import HDV 1080 50/60i, MPEG IMX 30/40/50 and DV 25
• Export MPEG IMX 30/40/50
• Transfer files via 10MB, 100MB, or 1GB Ethernet connection

Supported Digital Acquisition Systems
• Sony XDCAM Camcorders: PDW-510P and PDW-530P
• Sony XDCAM Decks: PDW-F70, PDW-1500 and PDW-V1

System Requirements
• Mac OS X Version 10.4 or newer on Intel and PowerPC Macintosh platforms
• Final Cut Pro 5 or newer
• QuickTime Version 7.0 or newer

Ethernet

PDW-510P
PDW-1500

Final Cut Pro

Ethernet

Xsan

PDW-530P

PDW-V1

PDW-F70
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Downloading & Installing
Flip4Mac XDCAM Component is distributed as an Internet-enabled disk image. To download and install 
Flip4Mac XDCAM, follow these steps:

1. Visit www.flip4mac.com and download Flip4Mac XDCAM to your Macintosh.

2. When the disk image downloads, the installer runs automatically.

Figure 2. Flip4Mac XDCAM Component Installer Wizard – Welcome panel.

If you have a previous version of Flip4Mac XDCAM, this version automatically updates your previous version.

Note:  If your Macintosh isn't connected to the Internet, download the Flip4Mac XDCAM disk image file to 
another computer (Macintosh or Windows). Then, move the disk image file (copy over LAN or burn a CD) to 
your Macintosh and install it.

Trying Out Flip4Mac XDCAM
After installation, Flip4Mac XDCAM operates in trial mode until you purchase a license. You're welcome to try 
out Flip4Mac XDCAM for as long as you like.

In trial mode, Flip4Mac XDCAM imports or exports the first half of an MXF file, up to 30 seconds in length.

To import entire MXF files or export entire IMX files, you need to purchase and activate a serial number using 
one of the options described below.

Purchase Options
To purchase a license for Flip4Mac XDCAM, choose from these secure purchase options:

Option 1 - Purchase Directly in System Preferences (Page 3).  If you’re using Flip4Mac XDCAM in trial 
mode and your Macintosh is connected to the Internet, you can purchase a serial number directly from System 
Preferences. When the purchase is complete your serial number is automatically activated.

Option 2 - Purchase from Flip4Mac Web Site (Page 4). Choose this option if:

• You haven't installed a trial version of Flip4Mac XDCAM yet,

• You prefer to use a Web site to purchase your license,

• Or, your Macintosh isn't connected to the Internet.
Flip4Mac XDCAM Component Version 2.1 User’s Guide Page 2
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Purchase Directly in System Preferences
If your Macintosh is connected to the Internet and you’ve installed Flip4Mac XDCAM, you can purchase a 
license and activate it directly in System Preferences. 

Follow these steps:

1. Open Applications > System Preferences.

Figure 3. Use System Preferences to display all Preferences panels.

2.  Click the Flip4Mac XDCAM icon (in the Other row at the bottom) to display the Flip4Mac XDCAM panel.

Figure 4. Flip4Mac XDCAM Preferences panel allows you to purchase or update your software.

3. If this panel is locked, click the lock and provide credentials to unlock it.

Click Flip4Mac MXF to display the 
preferences panel.

If the security icon is locked, click 
to unlock it.

Click Purchase License to display 
the secure Flip4Mac online store. 
(If Purchase license is not active, 
check the security icon below to 
make sure its unlocked.)
Flip4Mac XDCAM Component Version 2.1 User’s Guide Page 3



4. Click Purchase License to display the secure Flip4Mac online store.

5. Use the shopping cart to purchase a license for your software.

When the purchase is complete, the serial number is automatically installed and your software is activated. You 
should print the receipt before closing the shopping cart.

When your copy of Flip4Mac XDCAM is licensed, you can import and export without file size or duration limits.

You’ll also receive an order confirmation receipt via email, which also contains the serial number. Save the 
receipt in case you ever need to re-install the software. 

Purchase from the Flip4Mac Web Site
To purchase from the Flip4Mac site, follow these steps:

1. Go to www.flip4mac.com and click Buy to display the Flip4Mac secure online store. Follow the instructions 
to navigate to the shopping cart and purchase a license for your software. You should print the receipt 
before closing the shopping cart.

When the purchase is complete, you will receive an order confirmation receipt via email, which contains the 
serial number. When the email arrives (usually momentarily), continue.

2. Open Applications > System Preferences and click the Flip4Mac XDCAM icon (in the Other row at the bot-
tom) to display the Flip4Mac XDCAM preferences panel.

Figure 5. Use System Preferences to display all Preferences panels.

Click Flip4Mac MXF to display the 
preferences panel.
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3.  Click the Flip4Mac XDCAM icon (in the Other row at the bottom) to display the Flip4Mac XDCAM panel.

Figure 6. Click Enter Serial Number to display the Activate Serial Number dialog.

4. If this panel is locked, click the lock and provide credentials to unlock it.

5. Click Enter Serial Number to display the Activate Serial Number dialog.

Figure 7. Enter your name and serial number to activate Flip4Mac XDCAM.

6. (Optional) In the Name field, enter your name as it is printed in the order confirmation email.

7. In the Serial number field, enter the serial number from the order confirmation email. (There are no 
alphabetic O’s in the serial number. The serial number only contains numeric zeroes.)

8. Click Activate.

If your Macintosh is on the Internet, the serial number is validated and the software is activated. When you 
license Flip4Mac XDCAM, you can import and export without file size or duration limits.

You should print the receipt before closing the wizard. You will also receive an order confirmation via email that 
contains the serial number. Save the receipt in case you ever need to re-install the software.

Note: If your Macintosh is not connected to the Internet, go to
 www.flip4mac.com/pdfs/Flip4Mac_mxf_Man_Act_Guide.pdf and review the manual activation section to learn 
how to activate your software.

Click this button to display the 
Activate Serial Number dialog.

Optionally, enter your name as it appears in the order 
confirmation email.

Enter the serial number, which is case-sensitive.

Click Activate.
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Importing Media into Final Cut Pro
Flip4Mac XDCAM allows you to import HDV, DV, or MPEG IMX MXF files directly into Final Cut Pro as 
QuickTime movies. With Flip4Mac XDCAM installed, two new menu items is added to the Import menu:

• Sony XDCAM (Ethernet)

• Sony XDCAM (Local)

Figure 8. You can import MXF files from XDCAM or computers.

Here’s how to import files from a connected XDCAM Camcorder or Deck (detail on Page 7):

1.Select File > Import > Sony XDCAM

2.Connect to the XDCAM device

3.Choose a destination for the new QuickTime files

4.Browse and select the MXF files you want to import

5.Import them into Final Cut Pro as QuickTime movies.

After you connect to the XDCAM, the process of importing MXF files directly from an XDCAM is the same as 
importing MXF files from a computer.

Here’s how to import files from a computer, SAN, or server (details on Page 9):

1.Select File > Import > Sony XDCAM (Local Files)

2.Choose a destination for the new QuickTime files

3.Browse and check the MXF files you want to import

4.Import them into Final Cut Pro as QuickTime movies.

Click Import > Sony XDCAM 
(Ethernet) or Sony XDCAM (Local) 
to browse and import MXF files.
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Importing Files from Sony XDCAM Camcorders and Decks
To import files (or proxies) directly from an XDCAM that is attached via Ethernet (directly or via LAN), follow 
these steps:

1. Select File > Import > Sony XDCAM to connect to the XDCAM.

Figure 9. Use the XDCAM connect dialog to connect to your XDCAM device.

2. Connect to the XDCAM Device. To connect to an XDCAM you use frequently, select the device (by IP 
address or domain name) from the Address list (displays recently connected XDCAMs). 

To connect to a Sony XDCAM for the first time, enter the IP address or domain name (assigned by your net-
work administrator) and provide the user name and password, then click Connect. Only one connection is 
allowed, so if another computer is currently connected, you’ll be notified.

Note: To save your password, check Add to Keychain. To automatically connect to this XDCAM each time you 
select Import > MXF from Sony XDCAM, check Auto-connect. If the XDCAM is not connected – or the IP 
address, user name, or password is incorrect, you’ll be notified of the error. Correct the problem and retry.

When you connect, the files on the XDCAM display in the list. A preview panel displays on the right.

Figure 10. Use the Import dialog to import files from your XDCAM.

3. Browse and Check Files to Import. When a file on the XDCAM is checked, the destination name displays 
in the Import column – you can double-click it to change the import name. 

To play a preview, select a file and use the player controls in the preview panel.

Enter the IP address or name of the XDCAM (provide your 
password if not saved in your keychain) or select from the list.

Enter your user name and password.

Check Auto-connect to save this information and by-pass this 
dialog when importing XDCAM files.

Click connect to the XDCAM or other deck.

Use the player controls to 
view a low-res proxy of 
the selected clip.

Displays online help (the 
guide you’re reading).

Displays version 
information.

Click to choose a destination 
folder for your imported clips.

Click Import to copy the 
selected files (or low-res 
proxies) from the XDCAM 
to the destination folder 
you’ve selected.

Select to view proxy. Check one or more files 
to import.

When checked, the file name displays in the Import column. 
You can double-click to edit its destination name.

Select 4:3 or 16:9 aspect 
ratio for proper viewing.
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4. Choose a Destination. Click Destination and select the folder for the imported files. You can save the files 
directly on your hard drive, or another computer or server on the LAN.

5. Import Files as QuickTime Movies. To import and convert the checked files, click Import.

Flip4Mac XDCAM copies each checked file, automatically converts it to a QuickTime movie (.mov) file, and 
saves the files in the destination folder. If a timecode is present in the MXF file, it is transferred unchanged to 
the QuickTime movie file. During conversion, Flip4Mac XDCAM displays a progress dialog. As each file 
completes, it is added to the Final Cut Pro bin.

Note:  Movies with the mxf suffix may be encoded in HDV, DV or IMX format.

In trial mode, Flip4Mac XDCAM imports the first half of an MXF file, up to 30 seconds in length.

File Naming Options
When you are importing several clips, you can rename them as they are imported. Control-click in the Import 
dialog’s file list to choose file naming options.

Figure 11. Change how your clips are named when they are imported.

Check All / Uncheck All. Select to check or uncheck all files in this folder. 

Import All > Retain Clip Numbers. Check the first clip you want to import and change its Import name. Then, 
check the other clips to import. Control-click on the clip whose name you’ve changed and select Import All > 
Retain Clip Numbers to automatically modify the Import names of all checked clips, plus the clip’s number.

Import All > Number Sequentially. Check the first clip you want to import and change its Import name. Then, 
check the other clips to import. Control-click on the clip whose name you’ve changed (or any checked clip if 
unchanged) and select Number Sequentially to automatically modify the Import names of all checked clips, 
plus a unique numeric suffix beginning at 1 and incrementing by one for each checked clip.

Control-click to display context menu 
so you can retain clip numbers (if 
available on your camera or deck), or 
number them sequentially.
Flip4Mac XDCAM Component Version 2.1 User’s Guide Page 8



Importing XDCAM MXF Files from a Computer, SAN, or Server
To import XDCAM MXF files that are stored on your computer or server on the LAN, follow these steps:

1. Select File > Import >Sony XDCAM (Local MXF Files) to display the Import MXF dialog.

Figure 12. Use the Import MXF dialog to locate and select files to import.

2. Locate the XDCAM MXF files on your computer or server. Select the files to import, and click Select.

Figure 13. Use the Import dialog to import MXF files from a computer.

3. Browse and Check Files to Import. When a file is checked, the destination name displays in the Import 
column – you can double-click it to change the import name. To preview a file, select it and use the player 
controls in the preview panel.

4. Choose a Destination. Click Destination and select the folder for the imported files. You can save the files 
directly on your hard drive, or another computer or server on the LAN.

5. Import Files as QuickTime Movies. To import and convert the checked files, click Import.

Click Select to import the selected files.

Use the player controls to 
view the selected clip.

Select 4:3 or 16:9 aspect 
ratio for proper viewing

Displays online help (the 
guide you’re reading).

Displays version 
information.

Click to choose a destination 
folder for your imported clips.

Click Import to copy the 
selected files (or low-res 
proxies) from the XDCAM 
to the destination folder 

you’ve selected.

Check one or more 
files to import.

When checked, the file name displays in the 
Import column. You can double-click to edit its 
destination name.

Select a file to preview it.
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Flip4Mac XDCAM copies each checked file, automatically converts it to a QuickTime movie (.mov) file, and 
saves the files in the destination folder. If a timecode is present in the MXF file, it is transferred unchanged to 
the QuickTime movie file. During conversion, Flip4Mac XDCAM displays a progress dialog. As each file 
completes, it is added to the Final Cut Pro bin.

Note:  Movies with the.mxf suffix may be encoded in DV or IMX format.

In trial mode, Flip4Mac XDCAM imports the first half of an MXF file, up to 30 seconds in length.
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Exporting Media from Final Cut Pro
Flip4Mac XDCAM allows you to export media you’ve rendered as IMX directly out of Final Cut Pro onto an 
XDCAM as an MXF file. With Flip4Mac XDCAM installed, a new menu item is added to the Export menu:

• Sony XDCAM (Ethernet)

Figure 14. You can export rendered IMX media directly to XDCAMs as MXF files.

To export a rendered sequence as an MXF file to an XDCAM Camcorder or Deck
(detail on Page 12):

1.Select an IMX preset for your sequence

2.Select a compressor and adjust audio settings as necessary

3.Select Export > Sony XDCAM (Ethernet) and connect to the XDCAM device

4.Export the rendered sequence as an MXF file to the connected XDCAM.

To export a rendered sequence as an MXF file to a computer, SAN, or network server (detail on Page 17): 

1.Select an IMX preset for your sequence

2.Select a compressor and adjust audio settings as necessary

3.Render the sequence

4.Select File > Export > QuickTime Movie to export the sequence as a self-contained movie

5.Open the movie in QuickTime Pro and select File > Export to export the movie as MXF to your computer, 
SAN, or network server.

A new export option displays when 
you install Flip4Mac XDCAM:

Click Export > Sony XDCAM to 
export rendered IMX media to your 
network-connected XDCAM.
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Exporting MXF Files to Sony XDCAM Camcorders and Decks
To export a rendered sequence as an MXF file to an XDCAM that is attached via Ethernet (directly or via LAN), 
follow these steps:

1. Control-click your empty sequence and select Settings.

Figure 15. Select Settings from the Sequence menu to display the Sequence Settings dialog.

Final Cut Pro displays the Sequence Settings dialog.

Figure 16. Use the Sequence Settings dialog to select and configure your IMX sequence settings.

Control-click and select Settings to display the 
Sequence Settings dialog and set up your sequence.

Click Load Sequence Presets 
to select your IMX preset.
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2. Load an IMX Sequence Preset. On the General tab, click Load Sequence Presets to display the Select 
Sequence Preset dialog. 

Figure 17. Click Load Sequence Presets to display the Sequence Settings dialog.

3. Select a Preset. Select the NTSC or PAL IMX 8-bit preset and click OK.

4. Select the Compressor. To change the bit rate from the default 50 mbps, click the Compressor dropdown 
menu and select another compressor: 30, 40, or 50 mbps. 

Figure 18. Select the compressor by NTSC (525/60) or PAL (625/50) and bit rate.

Flip4Mac XDCAM provides NTSC (525/60) or PAL (625/50) in 30, 40, or 50 mbps. Select the IMX bitrate for 
this sequence. (The 525/60 compressors are NTSC; the 625/50 compressors are PAL.)

Click to select the 
NTSC or PAL IMX 
preset. 

Click OK. 

Click the Compressor 
menu and select the 
NTSC or PAL IMX preset. 

Click OK. 
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5. Select Audio Settings. Click the Audio Outputs tab (far right) to adjust audio channel settings. 

Figure 19. Display the Audio Outputs tab to adjust audio channel settings.

6. Audio Settings. Select up to 8 channels and choose Stereo or Dual Mono for each; then click OK.
Final Cut Pro displays an audio device support warning. Click OK to dismiss the warning and continue.

7. Render the Sequence. After performing your edits, render the sequence as IMX.

8. Export the MXF File. After rendering the sequence, select Export > Export to Sony XDCAM (Ethernet).

Figure 20. Use the XDCAM connect dialog to connect to your XDCAM device.

[Select the Audio Outputs tab.

Select the number of outputs, and 
choose Stereo or Dual Mono for each.

Click OK. 

Select File > Export > Sony 
XDCAM to connect to your 
XDCAM device and export the 
rendered IMX sequence as an 
MXF file.
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9. Final Cut Pro displays the Flip4Mac XDCAM connection dialog:

Figure 21. Use the XDCAM connect dialog to connect to your XDCAM device.

10. Connect to the XDCAM Device. To connect to an XDCAM you use frequently, select the device (by IP 
address or domain name) from the Address list (displays recently connected XDCAMs). 

To connect to a Sony XDCAM for the first time, enter the IP address or domain name (assigned by your net-
work administrator) and provide the user name and password, then click Connect. 
Only one connection is allowed, so if another computer is currently connected, you’ll be notified.

Note: To save your password, check Add to Keychain. To automatically connect to this XDCAM each time you 
select Import > MXF from Sony XDCAM, check Auto-connect. If the XDCAM is not connected – or the IP 
address, user name, or password is incorrect, you’ll be notified of the error. Correct the problem and retry.

Enter the IP address or name of the XDCAM or 
select from the list.

Enter your user name and password.

Check Auto-connect to save this information and by-
pass this dialog when importing XDCAM files.

Click connect to log on to the XDCAM.
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When you connect, the files on the XDCAM display in the list. A preview panel displays on the right.

Figure 22. Use the Export dialog to save the MXF file on your XDCAM.

11. Click Export to save the MXF file. The file is named (in C999 format) automatically. Click Export to save 
the rendered IMX sequence as an MXF file on the device.

Flip4Mac XDCAM automatically converts the QuickTime movie file to MXF format, and saves the files in the 
destination folder. Even if a timecode is present in the QuickTime file, it is not exported to the MXF file. During 
conversion, Flip4Mac XDCAM displays a progress dialog.

Click Export to save the file.

MXF files on the device.

The file is named automatically - do 
not change it.
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Exporting Files to Computers and Servers
To export a rendered MXF file to a computer, SAN, or network server, follow these steps:

1. Control-click your sequence and select Settings.

Figure 23. Select Settings from the Sequence menu to display the Sequence Settings dialog.

Final Cut Pro displays the Sequence Settings dialog.

Figure 24. Select Settings from the Sequence menu to display the Sequence Settings dialog.

Control-click and select Settings to display the 
Sequence Settings dialog and set up your sequence.

Click Load Sequence Presets 
to select your IMX preset.
Flip4Mac XDCAM Component Version 2.1 User’s Guide Page 17



2. Load an MXF Sequence Preset. On the General tab, click Load Sequence Presets to select an NTSC or 
PAL MXF Preset. 

Figure 25. Use the Select menu to display the Sequence Settings dialog.

3. Select a Preset. Select the NTSC or PAL IMX 8-bit preset and click OK.

4. Select the Compressor. If you want to change the bit rate from the default 50 mbps, click the Compressor 
dropdown menu. 

Figure 26. Select the compressor by NTSC (525/60) or PAL (625/50) and bit rate.

Flip4Mac XDCAM provides NTSC (525/60) or PAL (625/50) in 30, 40, or 50 mbps. Select the IMX bitrate for 
this sequence. (The 525/60 compressors are NTSC; the 625/50 compressors are PAL.)

Click and select the 
NTSC or PAL IMX 
preset. 

Click OK. 

Click and select the 
NTSC or PAL IMX 
preset. 
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5. Select Audio Settings. Click the Audio Outputs tab (far right) to display audio settings. 

Figure 27. Display the Audio Outputs tab to adjust audio channel settings.

6. Audio Settings. Select up to 8 channels and choose Stereo or Dual Mono. Click OK.
Final Cut Pro displays an audio device support warning. Click OK to dismiss the warning and continue.

7. Render the Sequence. After performing your edits, render the sequence.

8. Export the MXF File. Select File > Export > QuickTime Movie to export the sequence as a self-contained movie.

Figure 28. Export the movie from Final Cut Pro as a self-contained movie.

9. Open in QuickTime Pro. Open the self-contained movie you just exported in QuickTime Pro.

Select the Audio Outputs tab.

Select the number of outputs, and 
choose Stereo or Dual Mono for each.

Click OK. 

Select File > Export > QuickTime 
movie to save the movie as a self-
contained movie.
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10. Export as MXF. Select File > Export to display the Save Exported File dialog.

Figure 29. Choose export settings in the QuickTime Pro Save Exported File dialog.

11. Select Export Settings. In the Export menu, select Movie to Flip4Mac PRO XDCAM

12. Save the File. Click Save to save the file in the selected destination.

Select Movie to Flip4Mac PRO 
XDCAM from the Export menu.

Click Save to save the file.
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Networking Sony XDCAM Devices
You can connect your Macintosh to Sony XDCAM devices in several ways. The connection is a network 
connection, via Ethernet cable and optional network gear. In this section, you’ll learn about:

• Typical Ethernet LAN connection schemes and how to connect

• Ethernet cables, auto-sensing ports, and basic cable requirements

• Setting up a direct connect LAN

• Connecting via a hub

• Connecting to an existing network

• Setting up networking on Sony XDCAM PDW-1500

• Setting up networking on Sony XDCAM PDW-510P/ 530P

Note: Sony publishes operation manuals for each of its products, and you should refer to them for all 
operations regarding Sony equipment. The networking information provided here is for your convenience only, 
and should not be relied upon as the final authority.

Typical Ethernet LAN Connections
Computers and network-capable Sony products can connect via a LAN in three typical ways. In the figure 
below, each is illustrated: direct connect – using a single cable, without intervening network gear or hooking to 
a corporate network. This method is handy when you’re on the road or other location away from an existing 
network, or when connecting to a LAN requires assistance from an IT person or network administrator.

Figure 30. You can connect XDCAMs to your Macintosh in a variety of ways.

Ethernet Cabling
Ethernet cables are not universally interchangeable. Cables you use to connect computers, printers, and other 
Ethernet-enabled devices (such as XDCAMs) to network gear are “straight-through” cables. However, you can 
also connect two computers (or a computer and a network-capable camera or deck) directly – without network 
gear – but you may need a cross-over Ethernet cable, which has wires arranged differently.

Direct Ethernet Connection

Corporate LAN Connection Ethernet Connection via Hub
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To eliminate the need for cross-over cables, some Macintosh models and network gear have auto-sensing 
Ethernet ports. These ports test the connection when you plug the cable in. If the connection fails, the port re-
tests for a cross-over cable. 

When connecting a computer to network gear, use straight-through cables. When connecting your computer to 
an XDCAM device, printer, or other computer directly, use a cross-over cable unless you’re sure that one of the 
devices has an auto-sensing port.

Setting Up a Direct Connection
To connect your Macintosh directly to an XDCAM without any network gear, determine which type of cable to 
use. You should use a cross-over Ethernet cable unless you know your Macintosh has an auto-sensing LAN 
port. Then, you can use a straight-through cable. Next, follow these steps:

1. Determine the IP address of your Macintosh and verify that the subnet mask is 255.255.255.000.

2. Determine the IP address of your XDCAM and verify that the subnet mask is 255.255.255.000.

3. Change either the Macintosh or XDCAM IP address so that both are in the same subnet, meaning that the 
first 3 sets of numbers (octets) are identical (and in the range 1 to 255), and the last octet is unique on the 
Macintosh and device, within the range 1 to 255. For example, Macintosh: 192.168.001.010, and XDCAM: 
192.168.001.020. Both have the same subnet mask: 255.255.255.000.

4. Connect your Macintosh to the device with a cross-over cable (unless you determine that the Macintosh 
has an auto-sensing port). Make sure both the Macintosh and device are powered on.

5. Test the connection by running Network Utility application (Applications > Utilities). Click the Ping panel, 
enter the IP address of the XDCAM and click Ping. If you get a response, you’re connected!

Connecting via Hub
To connect your Macintosh to one or more XDCAMs or other devices with a hub, you’ll need an Ethernet hub 
and an Ethernet cable for each device. Next, follow these steps:

1. Determine the IP address of your Macintosh and verify that the subnet mask is 255.255.255.000.

2. Determine the IP address of your XDCAM (each device if more than one) and verify that the subnet mask 
is 255.255.255.000.

3. Change the Macintosh and each XDCAM’s IP address so that all of them are in the same subnet. The first 
3 sets of numbers (octets) must be identical (in the range 1 to 255), and the last octet must be unique (1 to 
255). For example, Macintosh: 192.168.001.010, XDCAM number 1: 192.168.001.020, and XDCAM num-
ber 2: 192.168.001.030. The Macintosh and all XDCAMs have the same subnet mask: 255.255.255.000.

4. Plug in and power up your hub. Next, connect your Macintosh and each XDCAM to the hub, avoiding the 
uplink port (usually the first or last, and noted). Power the Macintosh and all XDCAMs on.

5. Test the connection by running Network Utility application (Applications > Utilities). Click the Ping panel, 
enter the IP address of each device on the network and click Ping. If you get a response, you’re connected!

Connecting to an Existing Network
You can connect your Macintosh to one or more XDCAMs on an existing LAN. You’ll need a network-
connected Ethernet cable for each device. Before connecting, make sure you have permission from the IT 
department or network administrator, and you know what IP address you can use. Some network 
administrators require that all devices use DHCP. If you enable DHCP on your XDCAM, make sure you are 
connected before enabling it. If you are setting the IP address manually, connect after setting the IP address. If 
you enable DHCP, you need to view the IP address currently assigned before connecting, because the IP 
address can change over time.

To connect your Macintosh to one or more XDCAMs on an existing network, follow these steps:
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1. Ask the network administrator if DHCP is available. If so, set up your Macintosh to use DHCP. If not, 
change the IP settings of the Macintosh to the IP address, subnet, and gateway address supplied by the 
network administrator.

2. Update the IP address and subnet mask of your XDCAM (each device if more than one), per the require-
ments of the network administrator (DHCP or a specific IP address and subnet).

3. Make sure your Macintosh and each XDCAM is connected to the network and the Macintosh and all 
XDCAMs are powered on.

4. Test the connection by running Network Utility application (Applications > Utilities). Click the Ping panel, 
enter the IP address of each device on the network and click Ping. If you get a response, you’re connected!

Setting up Networking on Sony XDCAM PDW-1500
The Sony XDCAM PDW-1500 provides the username admin, which can not be changed. The default 
password is pdw-1500, which can not be changed directly on the device. If you do not have media mounted in 
the device, you can not connect to the XDCAM via Flip4Mac XDCAM. An error message is displayed which 
indicates that no media is mounted.

Some network administrators require that all devices use DHCP. If you enable DHCP on your XDCAM, make 
sure you are connected before enabling it, and enter the default gateway address. If you are setting the IP 
address manually, connect after setting the IP address and subnet mask, disabling DHCP. If you enable DHCP, 
you need to view the IP address currently assigned before connecting, because the IP address can change 
over time.

Figure 31. Set up your PDW-1500 with an IP address before connecting it to a network.

To view and set your network settings (DHCP, IP address, subnet mask, default gateway), follow these steps:

1. Make sure the Access switch is set to Network.

2. Press the Menu button to change the display from HH:MM:SS:FF to a blinking H01 and 0027557 or other 
number. 

3. Press counter Select + Set to briefly display MAINTE MENU, then switch to Drive.

4. Use the Down arrow to scroll down to Network.

5. Use the Right arrow to list Network options (starting with DHCP) and scroll down to IP address, subnet 
mask, gateway, link speed and duplex. 

6. With IP Address selected, press the right-arrow button to display the current IP address. The flashing digit 
can be changed with the jog wheel or the up/down arrows. Press the right arrow continually to display each 
succeeding number (there are 12, separated by periods: 192.168.001.020, for example).

7. To set the IP address, use the left and right arrow buttons to select each digit and turn the shuttle dial to set 
the digit correctly. 

Shuttle WheelLeft/Right, Up/
Down Buttons

Expanded view of IP address in display

Expanded View of Display. 

Access Switch: 
Set to Network
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8. When the IP address is set correctly, press the SET button. The XDCAM displays Saving... in the display.

To display and set the subnet mask, repeat steps 5 through 8. When you’re done, plug in the Ethernet cable 
and make sure the link indicator is lit.

Setting up Networking on Sony XDCAM PDW-510 / 530
The Sony XDCAM PDW-510 and PDW-530 requires an optional network card (CBK-NC01 Network Adapter) 
to connect to the XDCAM via Flip4Mac XDCAM. 

Default settings are as follows: DHCP is off, and the IP address is set to 192.168.1.10 with a class C subnet 
(255.255.255.000), gateway address 0.0.0.0, communications speed AUTO (10/100MB), communications 
mode AUTO.

To view and set your network settings (DHCP, IP address, subnet mask, default gateway), follow these steps:

1. Make sure your network card is in and connected with a cable.

2. Hold down the MENU knob and set the menu switch to ON to display the TOP menu. 

3. Use the MENU knob to select Maintenance (noted by arrow) and press the MENU knob.

4. If CONTENTS is displayed, use the MENU knob to select NETWORK and press the MENU knob. The 
camera displays the NETWORK page with current setting.

Figure 32. Typical Camcorder NETWORK display showing network details.

5. Press the MENU knob and rotate it to select IP Address, and press the MENU knob to display the IP 
ADDRESS setting window.

6. Move the arrow to the value you want to change. Press the MENU knob, changing the arrow to a question 
mark.

7. Turn the MENU knob to select the proper value and press the MENU knob. The ? becomes an arrow.

8. Repeat steps 6 and 7 to set remaining values.

9. When complete, move the arrow to SET and press the MENU knob.

10. Turn the MENU knob to select SUBNET MASK and press the MENU knob.

11. Repeat steps 6 through 9 to set the subnet mask (255.255.255.000).

12. Set the gateway if required in the same manner.

13. Turn the Cache/IntVal Rec setting to OFF. When the camcorder is in instant on mode, FTP connections are 
disabled.

14. To end the menu operation, set the MENU ON/OFF switch to OFF.

When you’re done, plug in the Ethernet cable and make sure the link indicator is lit.
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Troubleshooting Sony Networking Problems
If you can’t ping the device, check these potential causes:

Verify that your IP address on the Macintosh and the target XDCAM are identical for the first 3 sets of numbers 
(called octets), and the last octet is unique for each computer and XDCAM. All octets must be in the range of 1 
to 255. The subnet mask should be class C – set to 255.255.255.000. Other subnet mask settings are 
permitted, but should be directed by a network administrator.

Verify that the cable you are using for a direct connection is a cross-over Ethernet cable, unless your 
Macintosh has an auto-sensing port. Test the cable in a known good environment.

If you’re using a hub, make sure the hub is on and operational, and each connected port’s link light is lighted. If 
connecting via corporate network, make sure the cables are connected to the network gear. Test your 
Macintosh’s connectivity by displaying a Web page.

If you can ping the device, but can’t connect, verify the user name and password are correct and media is 
mounted in the device.

Uninstalling Flip4Mac XDCAM Component
To uninstall Flip4Mac XDCAM, quit Final Cut Pro and any other QuickTime applications.

Open the Library > QuickTime folder and drag the Flip4Mac XDCAM.component file to the Trash 

Open the Library > PreferencePanes folder and drag the MxfImport.prefPane file to the Trash.

Open the Library > Application Support > Final Cut Pro System Support > Plug-ins folder and drag the 
Flip4Mac MXF PlugIn.bundle to the Trash.

The serial number remains on your Macintosh, for use if you re-install the software.
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Limited Warranty and Disclaimers
Telestream, Inc. warrants to you, as the original licensee only, that the software you licensed will perform as 
stated below for a period of one (1) year from the date of purchase of the software:

The software will operate in substantial conformance with its specifications as set forth in the applicable 
product user guide/published specifications/product description. Telestream does not warrant that operation of 
the software will be uninterrupted or error-free, will meet your requirements, or that software errors will be 
corrected. Telestream's sole liability in this Limited Warranty shall be to use reasonable commercial efforts to 
bring the Software's performance into substantial conformance with the specifications in the applicable product 
user's guide/ published specifications/product description.

Limitations of Warranties
EXCEPT AS EXPRESSLY SET FORTH ABOVE, NO OTHER WARRANTY, EXPRESS OR IMPLIED, IS 
MADE WITH RESPECT TO THE SOFTWARE, INCLUDING WITHOUT LIMITATION ANY IMPLIED 
WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NON-INFRINGEMENT 
OF THIRD PARTY RIGHTS AND THOSE ARISING FROM A COURSE OF DEALING OR USAGE OF TRADE. 
NO WARRANTY IS MADE THAT USE OF THE SOFTWARE WILL BE ERROR FREE OR UNINTERRUPTED, 
THAT ANY ERRORS OR DEFECTS IN THE LICENSED MATERIALS WILL BE CORRECTED, OR THAT THE 
SOFTWARE'S FUNCTIONALITY WILL MEET YOUR REQUIREMENTS.

January 15, 2008 Telestream Part No. 74-0045-07

Copyright and 
Trademark Notice
©2008 Telestream, Inc. All rights reserved. No part 
of this publication may be reproduced, transmitted, 
transcribed, altered, or translated into any languages 
without written permission of Telestream, Inc. 
Information and specifications in this document are 
subject to change without notice and do not 
represent a commitment on the part of Telestream.

Telestream and Flip4Mac are registered trademarks 
of Telestream, Inc. 

Other brand, product, and company names are 
trademarks of their respective holders.

Obtaining Support and 
Information
To learn more about Flip4Mac XDCAM Component 
or find out how other professionals are using 
Flip4Mac XDCAM, go to www.flip4mac.com and 
click the forum button. The Flip4Mac forum is used 
by people interested in all aspects of media. You can 
read FAQs, search for specific topics, and participate 
in lively discussions.

You can also join the forum and post your question 
so that another Flip4Mac user or support engineer 
may respond.

Send email to supportf4m@flip4mac.com for product 
support, assistance, or to report issues.

When you post a question to the forum or send email 
to the support address, please include your Mac OS 
X version and QuickTime version.
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