Community forum buttonBrowse Flip4Mac Knowledge Base (button)
 

Article 0076
Category:
WMV Components
Subject: Engine not installed
Date: 5/29/08

If you have upgraded your Operating System to Leopard, OS 10.5, you will need to download and install the latest version of Flip4Mac, Vs. 2.2.0.49, before activating your Flip4mac license. You can download the new release version from http://www.flip4mac.com/wmv_download.htm.

Another avenue is to visit www.esellerate.net/esellerate_update.asp and download their eSellerate engine updater.