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Installing ScreenFlow

This chapter specifies the platform requirements for ScreenFlow, and describes how to
install, upgrade, and uninstall ScreenFlow and related subsystems.

Note: These topics apply only to purchases of ScreenFlow from the Telestream Web
Store. If you purchased ScreenFlow from the Mac App Store, refer to their installation
and upgrade instructions.

These topics are covered:
m System Requirements
m [nstalling ScreenFlow via Telestream Web Store
m Unlocking ScreenFlow via Telestream Web Store
m Activating Your Telestream Web Store License
m Installing Telestream Audio
m Deactivating Your ScreenFlow License

m Removing ScreenFlow from Your Computer

Be sure to review the platform requirements before installing ScreenFlow.
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System Requirements

* Intel-based1 Mac2 with 64-bit processor - Core i3+ recommended

Note: Intel GMA chips are unable to support Motion Blur and some Callout features.
ScreenFlow does not support "Hackintosh" systems

Operating Systems

- macOS Catalina 10.15

— macOS Mojave 10.14

- macOS High Sierra 10.13

Minimum 2 GB RAM

20 GB hard drive

Apple macOS approved graphics card required

Note: ScreenFlow requires a GPU officially supported by Apple. ScreenFlow does not
support NVIDIA "Web Drivers". eGPU (external thunderbolt GPU) workflows are not
yet supported by ScreenFlow

» Cameras using the DV and/or HDV codec are not supported. Click here to learn
more.

* Online Help browser requirements: Safari

Note: Cameras using an HDV codec are not supported.
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Installing ScreenFlow via Telestream Web Store

Note: You must be logged in as an administrator in order to continue.

ScreenFlow is available from Telestream as a disk image (dmg) file, as well as from the
Mac Apps Store. This topic is for users who have downloaded ScreenFlow from the
Telestream Web site.

When you download or open the .dmg file in Safari, Mac OS X automatically mounts the
disk image and runs the installer. When you download a .dmg file using another Web
browser, double-click on the .dmg file to run the ScreenFlow installer.

Note: The installer attempts to close applications including QuickTime, Final Cut Pro,
Episode Desktop, and Pipeline Control before installation. If the installer can’t close
these applications, installation will fail after about a minute.

When the installer runs, it displays the window depicted below, in Figure 1.

Figure 1. Installing ScreenFlow
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http://www.telestream.net/controls/screenflow/download-screenflow.htm
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Drag the ScreenFlow icon onto the Applications folder to install ScreenFlow.

Enter an administrative user's name and password to continue. When installation is
complete, Close the installer—ScreenFlow is installed and ready for you to use.

Unlocking ScreenFlow via Telestream Web Store

You must purchase a ScreenFlow license in order to export movies without
watermarking them.

Note: This topic does not apply to users who purchased from the Mac App Store. The
App Store has its own installation and licensing procedure.

Note: You must be logged in as an administrator in order to continue.

To purchase a ScreenFlow license, follow these steps:
1. Start ScreenFlow.
2, Select ScreenFlow > Preferences and click the Licenses tab, as shown in Figure 2.

Figure 2. Preferences Licenses Pane
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3. Click Purchase. This redirects you to the Telestream online store where you can
purchase or upgrade your license.

When the purchase is complete, the ScreenFlow license installs automatically.

Note: If ScreenFlow doesn’t display a Purchase button, then you have already
registered ScreenFlow and it's been activated and unlocked.
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Activating Your Telestream Web Store License

If you have already purchased a license through the Telestream Web Store, Telestream
sent you an email receipt containing your license key.

Note: If your Macintosh is not connected to the Internet, follow the instructions in the
Manual Activation Guide to activate your license and unlock ScreenFlow.

The easiest way to register the license key and activate ScreenFlow is to click on the link
provided in your email receipt. If the link doesn’t work, register ScreenFlow as follows:

1. Launch ScreenFlow.
2. Select ScreenFlow > Preferences and click the Licenses tab.

Note: If ScreenFlow doesn’t display a Purchase menu, then you have already
registered and unlocked ScreenFlow.

3. Enter your serial number and click Activate, as shown here in Figure 3.

Figure 3. Enter Your Serial Number To Unlock ScreenFlow
Click License tab
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Click Activate

Note: If the Activate button is dimmed, it means that the license is invalid. Double-
check your license from the e-mail. Make sure that all letters are capitalized, dashes are
included, and all 0's are zeros, not the capital letter O. It may also help to copy and
paste your serial number from your e-mail, but be careful not to copy any additional
text such as a space. If you are still having problems, please contact technical support.

Now your serial number is activated and ScreenFlow is unlocked. Close the Preferences
window to continue.


http://dev2.telestream.net/telestream-support/screen-flow/help.htm 
http://dev2.telestream.net/telestream-support/screen-flow/help.htm 
http://www.telestream.net/telestream-support/screen-flow/contact-support.htm
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Installing Telestream Audio

To capture computer audio, ScreenFlow must install the Telestream Audio driver.

Note: You must be logged in as an administrator in order to continue.

The installation process begins automatically if you attempt to record computer audio
without the driver installed.

Note: If you purchased ScreenFlow from the Mac App Store, you will be directed to
the Telestream Web site to download and install the driver.

To install the Telestream Audio driver manually, follow these steps:
1. In ScreenFlow, select ScreenFlow > Preferences, then click the Advanced tab.

2, Click the Install Driver button to display the Install Telestream Audio dialog using
the Installer application.

. Click Continue to proceed. The installer displays a space requirement message.
. Click Install to continue.
. Enter your password to install the driver and click OK to continue.

N U1 AW

. The installer installs the Telestream Audio driver. Upon completion, click Close to
close the Installation Complete dialog.

Upgrading Telestream Audio

Note: If you are prompted at any time by ScreenFlow to upgrade the audio driver, exit
out of the upgrade message by selecting Cancel. First, uninstall the current Audio
Driver, then install the latest version of the Audio Driver either manually or using the
Record Computer Audio checkbox.

To upgrade the Telestream Audio driver manually, follow these steps:
1. In ScreenFlow, select ScreenFlow > Preferences, then click the Advanced tab.
2. Click the Install Driver button to display the Install window, then click Continue.
3. When the space requirement message is displayed, click Install.
4. Enter your password and click Install Software.
5. After the Telestream Audio driver is installed, click Close.
To upgrade the Telestream Audio driver through the New Recording tab, follow these
steps:
1. Launch ScreenFlow to display the Welcome window.
2. Select New Recording.
3. Check Record Computer Audio.



Installing ScreenFlow | 9
Deactivating Your ScreenFlow License

4. When the upgrade message displays, select Upgrade, and click Continue.
5. When the space requirement message is displayed, click Continue.

6. Enter your password and click Install Software.

7. After the Telestream Audio driver is installed, click Close.

Uninstalling Telestream Audio

To uninstall the Telestream Audio driver, select ScreenFlow > Preferences, then click the
Advanced tab. Click the Uninstall Driver button and enter the password to uninstall the
driver.

Deactivating Your ScreenFlow License

If you want to use your ScreenFlow license on another computer, you must deactivate it
first. Then, you can activate the license in ScreenFlow running on another computer

Note: This topic does not apply to users who purchased from the Mac App Store. The
App Store has its own installation and licensing procedure.

Your user must be an administrator. If your user is not an administrative account, you'll
need to create one (or log on with one) in order to continue.

To deactivate your ScreenFlow license, follow these steps:
1. Start ScreenFlow.
2. Select Screenflow > Preferences and click the Licenses tab, as shown in Figure 4.

Figure 4. Preferences Licenses Pane
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3. Click Deactivate to deactivate the license on this computer. Now, you can use the
same license in ScreenFlow running on another computer. Please allow 15 minutes
before trying to reactivate your license.
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Removing ScreenFlow from Your Computer

To uninstall ScreenFlow, open the Applications folder and drag the ScreenFlow
application to the trash. (The ScreenFlow license is stored separately, so you do not
need to re-activate your license if you reinstall ScreenFlow.)

The files that you remove depend on the versions of ScreenFlow you have had on your
computer.

m Removing ScreenFlow Files Upgraded from Version 2.0
m Removing ScreenFlow Files Upgraded from Version 3.0

m Removing ScreenFlow Files from Version 4.0

Removing ScreenFlow Files Upgraded from Version 2.0

To completely remove ScreenFlow that has been upgraded from version 2.0, move
these files to your trash:

» /Applications/ScreenFlow

» /System/Library/Extensions/TelestreamAudio.kext
 /Library/Preferences/net.telestream.screenflow.plist

o ~/Library/Preferences/com.vara.screenflow.LSSharedFileList.plist

o ~/Library/Preferences/com.vara.screenflow.plist

» ~/Library/Preferences/com.vara.screenflowhelper.plist

o ~/Library/Preferences/net.telestream.screenflowapp.LSSharedFileList.plist
» ~/Library/Preferences/net.telestream.screenflowapp.plist

o ~/Library/Preferences/net.telestream.screenflowhelper.plist

Note: Some of these files may not be present, because the associated feature was not
used.

Removing ScreenFlow Files Upgraded from Version 3.0

To completely remove ScreenFlow that has been upgraded from version 3.0, move
these files to your trash:

» /Applications/ScreenFlow

» /System/Library/Extensions/TelestreamAudio.kext

o ~/Library/Preferences/net.telestream.screenflowapp.LSSharedFileList.plist
» ~/Library/Preferences/net.telestream.screenflowapp.plist

o ~/Library/Preferences/net.telestream.screenflowhelper.plist
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Note: Some of these files may not be present, because the associated feature was not
used.

Removing ScreenFlow Files from Version 4.0

To completely remove ScreenFlow that was installed (not upgraded from a previous
version), move these files to your trash:

o /Applications/ScreenFlow

o /System/Library/Extensions/TelestreamAudio.kext

« /Library/Preferences/net.telestream.screenflow.plist

» ~/Library/Preferences/net.telestream.screenflowapp.LSSharedFileList.plist
» ~/Library/Preferences/net.telestream.screenflowapp.plist

» ~/Library/Preferences/WSG985FR47.net.telestream.screenflowhelper.plist

Note: Some of these files may not be present, because the associated feature was not
used.

Removing ScreenFlow Files from Version 5.0

To completely remove ScreenFlow that was installed (not upgraded from a previous
version), move these files to your trash:

» /Applications/ScreenFlow

» /System/Library/Extensions/TelestreamAudio.kext

« /Library/Preferences/net.telestream.screenflow.plist

» ~/Library/Preferences/net.telestream.screenflowapp.LSSharedFileList.plist
o ~/Library/Preferences/net.telestream.screenflowapp5.plist

o ~/Library/Preferences/WSG985FR47.net.telestream.screenflowhelper.plist

Note: Some of these files may not be present, because the associated feature was not
used.

Removing ScreenFlow Files from Version 6.0

To completely remove ScreenFlow that was installed (not upgraded from a previous
version), move these files to your trash:

» /Applications/ScreenFlow
» /System/Library/Extensions/TelestreamAudio.kext

« /Library/Preferences/net.telestream.screenflow6.plist
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» ~/Library/Preferences/net.telestream.screenflow.LSSharedFileList.plist
» ~/Library/Preferences/net.telestream.screenflowapp6.plist

» ~/Library/Preferences/WSG985FR47.net.telestream.screenflowhelper.plist

Note: Some of these files may not be present, because the associated feature was not
used.

Removing ScreenFlow Files from Version 7.0

To completely remove ScreenFlow that was installed (not upgraded from a previous
version), move these files to your trash:

» /Applications/ScreenFlow

» /System/Library/Extensions/TelestreamAudio.kext

o /Library/Audio/Plug-Ins/HAL/TelestreamAudioCapture.driver

« /Library/Preferences/net.telestream.screenflow?.plist

o ~/Library/Preferences/net.telestream.screenflow?7.plist

o ~/Library/Preferences/net.telestream.screenflow.LSSharedFileList.plist

o ~/Library/Preferences/WSG985FR47.net.telestream.screenflowhelper.plist
o ~/Library/Saved\ Application\ State/net.telestream.screenflow7.savedState

o ~/Library/Application Support/ScreenFlow/Global Library

Note: Some of these files may not be present, because the associated feature was not
used.
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Getting Started

These tours are designed to introduce you to the capabilities and significant features of
ScreenFlow.

We encourage you to take these tours before beginning a screencast or other
ScreenFlow project. They help you to gain a basic understanding of how ScreenFlow
works and help to familiarize yourself with the program.

The creation of a ScreenFlow screencast is a three step process: first you record your
video, next you edit your screencast project, and finally you export your screencast to a
video file or publish it directly to an Internet video service such as YouTube and others.
For video tutorials, please visit our ScreenFlow demos page.

m Tour 1: Recording With ScreenFlow

m Tour 2: Editing Your Screencast

m Tour 3: Publishing Your Screencast

15


http://www.telestream.net/telestream-support/screen-flow/training.htm
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Tour 1: Recording With ScreenFlow

This first tour focuses on creating a high quality recording for editing and publishing.
When creating a screencast, it isimportant to prepare your recording properly while
considering how you intend to use this screencast.

We recommend that you record a few sample screencasts to familiarize yourself with
ScreenFlow and its options, before creating a screencast for publication.

To record a screencast with ScreenFlow, follow these basic steps:
1. Open your Applications folder.
2. Drag ScreenFlow onto your dock bar.
3. Double-click the ScreenFlow icon to launch the application.

When you launch ScreenFlow, it displays a Welcome window.

Figure 5. ScreenFlow Welcome Window
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When you're ready to start recording, select New Recording to display the Configure
Recording window.

Figure 6. Configure Recording Window
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Configuring Your Recording

Use the Configure Recording window to specify your recording sources. This opens
when you launch the application and select New Recording. It can also be accessed from
ScreenFlow Helper > Configure Recording.
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Record f+382
Pause
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Configure Recording...

Show Recording Monitor...
Hide Desktop Icons

Quit ScreenFlow

Record Desktop from Check this option to record your computer monitor. This source
records by default. If you have multiple displays connected, you can record on any or all
of them.

Desktop video and computer audio are combined into a single clip, and added to your
project as a .scc file.

Record 10S Device Check this option to record your screen from any |OS device and
then select an |0OS device from the drop-down menu. (I0S devices must be connected
to appear in the menu.)

Record Video from Check this option to record video from any camera connected to
your computer. Use the drop-down menu to choose from multiple cameras. Upon
selecting a source, a preview image is displayed below.
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Live video (i.e. camera) and live audio (i.e. microphone) are combined into a single clip,
and added to your project as a .scc file.

Record Audio from Check this option to record audio from any microphone
connected to your computer. Use the drop-down menu to choose from multiple
microphones. Upon selecting the source, the volume level is displayed below.

Live video (i.e. camera) and live audio (i.e. microphone) are combined into a single clip,
and added to your project as a .scc file.

ScreenFlow records microphone audio at a sample rate of 48KHz.

Record Computer Audio Choose this option to record all sounds played through your
computer. The ScreenFlow audio driver must be installed to use this setting. If the
driver is not installed, you are prompted to install it.

Desktop video and computer audio are combined into a single clip, and added to your
project as a .scc file.

Click the Advanced Settings radio button to display more recording settings.

Note: When you check Record Computer Audio, the following message may display:

Recording Audio from other applications
in ScreenFlow

ScreenFlow records computer audio using a special
driver that appears as an audic output to other apps.

If the app you're recording isn't set to the Telestream
Audio Driver, ScreenFlow may not receive audio.
Please perform a test recording to ensure you don't
lose any content.

Do not show this message again

Continue

If it does, please consult ScreenFlow 7.3.1 and higher: New Audio Driver located on the

Telestream Knowledge Base at:
https://support.telestream.net/s/article/ScreenFlow-7-3-1-and-higher-New-Audio-Driver

Beginning Your Recording

When you are ready, click the Record button. ScreenFlow enters a countdown mode
before recording. You can change the length of this countdown (see Using the
Countdown Window).

Create a short presentation then stop your recording: press Shift-Command-2 or select
Stop Record from the ScreenFlow Helper menu in the upper-right corner of your
display.

When you stop recording, ScreenFlow opens your recording in the ScreenFlow editing
window with all of your recorded sources placed on the timeline.


https://support.telestream.net/s/article/ScreenFlow-7-3-1-and-higher-New-Audio-Driver
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Display video and computer audio are combined into one clip; camera video and
microphone audio are combined in another clip, to maintain video/audio sync. Video
and audio can be separated by selecting the clip and choosing Edit > Detach Audio.

Partial Screen Capture

Partial screen capture enables you to record just a portion of the screen.

The partial screen record button (the dashed rectangle icon) is located to the left of the
main record button. When clicked, the screen will darken and a rectangular selection
will appear. This capture area can be resized using the mouse. While the rectangular
selection is present, the user cannot interact with any windows on their desktop, and
the mouse is now controlling the sizing of the region.

top from:  DELL L2417

enfrom:  Eiman's Fhone B

Partial screen
record button

Cancel Presets

Record

There is a control strip at the bottom of the focused screen where you can cancel out of
this mode, start the recording, or use presets to constrain the region you are capturing.
(See Partial Screen Capture for more detail).

Advanced Settings

The Advanced Settings button above the Record button in the Configure Recording
window switches to the Timed Recording pane. In addition to setting the Desktop
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Framerate, you can record in a loop or record for a set duration. (See Advanced Settings
in Recording for more detail).
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Tour 2: Editing Your Screencast

The purpose of this tour is to familiarize you with the basic editing features of
ScreenFlow. This tour describes some of the most common and basic editing
techniques.

For a comprehensive description of editing features, see Editing ScreenFlow Projects.

When you finish your recording, ScreenFlow creates a new document and recorded
media is placed at the beginning of the timeline. The media elements on the timeline
reference your project’s stored media. Changes made on the timeline or on the canvas
do not alter your original recording.

The Editing Window

The space used for editing is the editing window, which consists of three main parts:
Canvas Control, Playback Controls, and Timeline area.

Figure 7. Editing Window
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Canvas Controls

The large, central area of the editing window is called the canvas. This offers a preview
of all visual elements in your project. The gray space around the preview is for elements
that will not be present in your exported video. This is used to display off-screen
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elements present in scaling and panning effects. The elements displayed on the canvas
reflect the position of the scrubber on the timeline.

You can set the canvas size and background color using the canvas controls (see
Configuring the Canvas).

Timeline Area

The wide area at the bottom of the screen is the timeline. This is a visual representation
of the temporal length of your screencast. The scale at the top of the timeline
represents measurements of time.

The red vertical line on the timeline is called the scrubber. This represents the current
temporal position of the preview currently displayed on the canvas.

The timeline is divided into tracks to manage different clips overlapping at the same
time. If the clip is visual (i.e. video, image, or text), the upper most track is displayed over
the lower tracks.

Between the canvas and the timeline are playback controls which enable you to play
your screencast and jump to the beginning or end of your video.
Properties

On the upper-right side of the editing window are the Properties tabs. These are the
main editing controls of ScreenFlow and allow you to configure each clip in your
screencast. It also includes the media library which stores all recorded and imported
media in an unaltered state.

For more information, see the Properties topics in Editing ScreenFlow Projects.

Canvas Cropping

Canvas cropping is used to change the resolution or aspect ratio of the workspace you
have to edit in. This can be useful if you want to constrain your screencast to only a
portion of the total recording (i.e. a foreground window).

Canvas cropping is accessible through the canvas cropping button located on the left
side of the tool bar.

0 <« » | »

L Canvas cropping button

This is set by numerically entering the width and height values or dragging the edge of
the canvas with your mouse cursor.

Note: The canvas can be set to a size larger than the original recording by using the
File > Document Settings. Remember, the canvas size represents your total usable
display space, which converts to the frame size of your video when you export or
publish it.
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Figure 8. Canvas Controls
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Image Cropping

To crop an image, select the video or still image on the canvas. Hold the Control key
and drag the edge or handles of the image to constrain and crop it. Hold the Control
and Shift keys and drag to just crop the image.

Actions

Actions are property changes used to transition the media from one state to another.

OO0l T #

Video + Action = %~

Actions are added to a clip by selecting the clip, opening the property that you want to
alter, then clicking the Add Action button (+Action) at the top of the properties pane.
The action is placed in relation to the position of the scrubber, but can be moved on the
clip. The duration of the action is changed by dragging the edge of the action to
lengthen or shorten the action.

Figure 9. Video Properties Action
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Place the scrubber before or after the action to make changes to the property relative
to the action. When the scrubber is placed before the action, this sets the properties of
the clip before the action. When the scrubber is placed after the action, this sets the
properties of the clip after the action.

Video Properties

Video properties can be used to make changes to any recorded or imported video,
video action, or image file. This includes both screen and camera recordings.

This tour focuses on the most common features. For more details, see Configuring Video
Properties.

Figure 10. Video Properties
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Scale Use this option to change the size of a video or image relative to the size of the
canvas. This can be used for highlighting a particular portion of the screen or with a
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video action to create a zoom effect. Use the slider or enter a percentage value to
change the image scale.

Scale to Fit button Enlarges clip to fill the window, while maintaining its scale.

Stretch to Fit button Enlarges clip to fill the window, without maintaining its scale (fills
the entire window).

Reset button Restores the clip to its original scale and size.

Position Position represents the location of your video or image on the canvas. The
position is based on the exact placement of the center of your image. Values in the
position field are represented in pixels. You cannot reposition the clip on the canvas
with arrow keys all of the time. The clip must be selected using the mouse. If the clip is
selected on the timeline, the arrow keys do not adjust the location of the clip on the
canvas.

You can reposition the image by dragging the image on the canvas, nudging the image
with the arrow keys, or entering a numerical value in the position fields.

XYZ Rotation You can rotate the image onits X, Y, or Z axis by entering a value in
degrees, or by clicking and dragging (in circular motion) the rotation icon to the right of
the value field.

Opacity This is the degree to which the image is translucent. The greater the value, the
more opaque the image. If the value is set to zero, the image is invisible. This is used
with a video action to fade an image in or out. It is particularly useful if you would like
to periodically display your camera recording.

Cropping Click the disclosure triangle down to display cropping options. Set the crop
margins (by pixel) for left, right, top and bottom.

Reflection Check to implement reflection. Use the slider to set the value or enter it
manually (0 to 100%). Reflection creates a mirror image of the selected clip below the
clip itself. The greater the value, the more opaque the reflection. When set to zero, the
reflection is invisible.

Corner Round Move the slider to round the corners on your media display.

Drop Shadow Check to create a shadow effect behind a still image. If the image uses a
transparency, the shadow only reflects the non-transparent part of your image. Use the
thumb wheel (or enter the value manually) to set the Angle of the shadow relative to
the image in degrees (-180 to 80 degrees). The default is -45 degrees. You can also
select a shadow color by clicking in the Color box to open the color pallet. Slide the
Offset slider to set how far the shadow is displayed from its object. Slide the Opacity
slider to adjust the transparency of the shadow. Slide the Blur Size slider to adjust the
amount of blur (fuzziness) in the shadow.

Color Controls Click the disclosure triangle down to display color options, and adjust
saturation, brightness, and contrast using the sliders.

Video Filters Click the plus icon to add filters to the selected clip.
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Screen Recording Properties

Screen recording properties are effects specific to demonstrations using the mouse and
keyboard. They can only be applied to screen recording clips.

This tour focuses on the most common features. For more details, see Configuring
Screen Recording Properties.

Figure 11. Screen Recording Properties
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Show Mouse Pointer. When checked, any mouse pointer icon activity in the screen
recording is displayed. When unchecked, the mouse pointer is hidden.

Pointer Zoom. Often it can be difficult to see the mouse in a screencast, particularly if
the video has been significantly resized. Increasing the pointer zoom value makes the
mouse cursor larger and easier for the viewer to follow.

Click Effect. This feature can be used to make a visual effect when you click your
mouse. Select Radar to screencast a red circle with each click or Invert to change the
cursor from black to white with each click.

Pointer. Select the icon image used as the mouse pointer.

Opacity. This is the degree to which the mouse pointer is translucent. The greater the
value, the more opaque the image. If the value is set to zero, the image is invisible.

Sound on Click. Select this option to generate a click sound when the mouse button is
pressed. You can set the volume by moving the Volume slider (or by entering a value
manually). You can also select the source of your click sound by clicking Choose and
navigating to a file containing the sound you want.
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Show Keystrokes. Check to displays keys being typed during a recording. Select
between Show All Keys and Show Modifier Keys (F1 through F12 and arrow keys). Enter
values for Height and Position of the Keystrokes display. Set the Width by moving the
slider.

Attached To Clip. When checked, the keystroke bar will be attached to the screen
recording clip, and will be affected by any changes made to the recording. This includes
scaling, cropping, and any changes made to the canvas crop. When unchecked, the
keystroke bar will only be affected by changes to canvas crop, and will remain centered
to the canvas if any changes are made.

Callout Properties

Callout Properties are used to highlight a specific portion of the screen. They can be
applied to screen recordings, images, or video clips. Unlike the other properties, Callout
Properties must be used with an action.

This tour focuses on the most common features. For more details, see Configuring
Callout Properties.

Figure 12. Callout Properties
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Blur: o
Blur Background
Zoom Up: 100%
Border: o
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Feather Round
Build: 0.00s |J |000s |3

In Duration Out Duration

Highlight. Callouts are capable of highlighting an area in three different ways. Mouse
cursor highlights a circular space around the mouse cursor. Foreground Window
highlights any window which is currently active. Freehand allows you to draw the area
you want to highlight.

Opacity. The opacity slider controls the opacity of the space outside the callout. A low
value makes the surrounding area more visible, while a high value makes the
surrounding area less visible.
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Blur. Move the slider to increase/decrease the amount of blur in the callout.
Blur Background. Check to blur the background of the callout and not just the edges.
Zoom Up. This option magnifies the area inside the callout to make it more prominent.

Border. This option increases the range of the callout area to draw attention to a larger
space. This feature is not available with freehand callouts.

Outline Enter the value (in pixels) to create an outline around the callout area (range: 0
to 59.) Click the color box to change the color of the outline

Shadow. Check to add a drop-shadow around the callout. Move the slider to adjust the
amount of shadow.

Feather. Specify the blend value (in pixels) to apply to the callout border to create a
smooth transition between the callout area and the surrounding space (range: 0-20).

Round. Applies to foreground window callouts only. Specify the round-off value (in
pixels) of the callout edge to create a more gentle appearance (range: 0-59).

Build. Specify the transition time of the callout, in seconds, up to 2 decimal places, and
from 0 to 4 seconds. Duration In determines the amount of build-in time to reach the
full effect of the callout. Duration Out determines the amount of build-out time to
return to normal.

Touch Callout Properties

Touch callouts work in a similar fashion to freehand callouts. When the action is
selected in the timeline, the video view enters a modal editing state, which is
represented by the timeline. Only the currently selected clip and some editing controls
in the top right corner of the video view are highlighted. This modal editing state can
be exited by clicking away from the touch callout, or by clicking the close button on the
editing tools.
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The touch callouts are configured through a tab in the ScreenFlow inspector where the
touch callouts can also be added.

’— Touch Callout tab

BH e D0® 9 T #F
Touch Callout + Action

Count: 1 i

Fill: 3 Color | N

Outline: Color SN

Size: =— 125 px
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Opacity: 75% | o Rotation:

@ callout Has End State
Wait seconds before starting

Curve: | Linear | <]

B Animates Values to End State
Size: =— 125 px
Spacing:
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Count Select the number of Touch Callouts.

Fill Check to choose Solid Color Gradient from the popup menu. For solid color, select a
color from the color wheel.

Outline Enter the value (in pixels) to create an outline around the callout area (range: 0
to 59.) Click the color box to change the color of the outline.

Size Move the slider to set the size of the Touch Callout area (in pixels). You can also
enter size value and press the Enter key.

Spacing Move the slider to set the distance between multiple Touch Callouts. This
setting is grayed-out if you have only one Touch Callout.

Opacity Enter a value, or click the up or down arrows, to set the amount of opacity
(transparency) of a selected Touch Callout.

Rotation Enter a value, or click the up or down arrows, to set the amount of rotation of
a selected Touch Callout.

(See Configuring Touch Callouts for more information.)

Media Library

The media library stores all recorded and imported media in an unaltered state. This
media may be dragged from the media library to your timeline or canvas for inclusion
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in the project. You can drag this media into your project multiple times to replicate the
same file.

For more information, see Using the Media Library.
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Tour 3: Publishing Your Screencast

The purpose of this tour is to familiarize you with publishing your screencast.
ScreenFlow screencasts are not video files—they are saved as ScreenFlow documents
(with a .screenflow extension), which can only be opened and used by ScreenFlow.

There are two ways to publish your screencasts—by exporting them to a standard

video file format or publishing them directly to an Internet video service, like Vimeo or
YouTube.

Determining the correct export settings for your screencast depends on the complexity
of your screencast and the intended use of the video after it has been produced.

This tour explores the basics of ScreenFlow’s export options. For a comprehensive
description, see Publishing Your ScreenFlow Project.

Select File > Export or press Command-E to export your presentation:

Figure 13. Export Settings Window
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Resolution: = 1920 x 1080 ]

Letterbox Content
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Estimated File Size: 4 MB

Cancel | [Q2iudl

Save As Choose a name for your exported video (default: ScreenFlow.mp4).
Where Choose a location to export your video.
Type you can export automatically or manually. (See Exporting Your Video for details.)

Encoding Quality Select: Fastest, Normal, or Slowest.

Note: Fastestis only available if your PC has an Intel QuickSync CPU.
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Resolution Select a resolution, or select Custom which opens Width and Height fields
to enter custom resolution values.

Letterbox Content Check to display letterbox content (text display of audio content)/

Options Use these controls to specify motion blur, add chapter tracks, add captions,
and burn-in captions depending on your encoding options.

Publishing

In addition to encoding a video file, ScreenFlow can also publish screencasts directly to
Vimeo, YouTube, Google Drive, Facebook, and Wistia. These options are accessible from
the File menu. For more information, see Publishing Your ScreenFlow Project.
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