MacCaption

Mac Minimum System Requirements

  • Supported Operating Systems:
    • OS X El Capitan 10.11
    • macOS Sierra 10.12
    • macOS High Sierra 10.13
    • macOS Mojave 10.14
      • Note: When running MacCaption on macOS 10.13.4 or later, you will see the message “MacCaption is not optimized for your Mac. This app needs to be updated by its developer to improve compatibility.” the first time you open a new version MacCaption, even if you are using the most recently released version of MacCaption. This issue will not affect the use or performance of MacCaption in any of the above supported OS versions at the present time. This message will only appear once, and can be safely dismissed. No further action is required and you can continue using MacCaption as usual. For more information, please refer to the article “MacCaption compatibility warning after installing macOS 10.13.4 update” in the MacCaption KB knowledge base.
    • This version of MacCaption is not compatible with macOS Catalina 10.15 or later.
  • Intel Processor
  • QuickTime Player 7.6 or later
  • 2GB RAM
  • 5GB free hard disk space
  • Minimum screen resolution: 1280x720 (720p)
  • One free USB port (only if using a dongle-based license)
  • Internet access required for Timed Text Speech transcription and some online features
  • Auto Time Stamp requires Java Runtime Environment (JRE) or Java Development Kit (JDK) version 6, 7, 8, or 10.

CaptionMaker

Windows Minimum System Requirements

  • Supported Operating Systems:
    • Windows 7 (32/64-bit)
    • Windows 8 and 8.1 (32/64-bit)
    • Windows 10 (64-bit)
    • Windows Server 2008, 2012 R2 and 2016
      • Note: "Desktop Experience" must be installed
      • Note: A web browser must be installed when using Windows Server 2016
  • 2GB RAM
  • 5GB free hard disk space
  • Minimum screen resolution: 1024x768 or 1280x720 (720p)
  • One free USB port (only if using a dongle based-license)
  • Internet access required for Timed Text Speech transcription service and some online features
  • PDF reader required to view documentation
  • Auto Time Stamp requires 2GB RAM and Java Runtime Environment (JRE) version 6 or later
  • QuickTime Player 7.6 or later is recommended