Episode Engine Frequently Asked Questions


My input monitors stopped working after I updated Episode Engine.

Settings templates are not guaranteed to have the same names or locations between Episode Encoder versions. This may affect input monitors that refer directly to the templates. Therefore, if you wish to use a template in an input monitor, upload it from the Episode Encoder client to a folder of your own on the Episode Engine server and use that copy in your input monitor (see section 4.3.10 in the Episode Encoder User Guide).

Does Episode Engine support Snow Leopard?

Yes, Episode Engine supports Snow Leopard from version 5.2.1.